<!DOCTYPE html>

<!--[if IE 7]>

<html class="ie ie7" lang="en-GB">

<![endif]-->

<!--[if IE 8]>

<html class="ie ie8" lang="en-GB">

<![endif]-->

<!--[if !(IE 7) & !(IE 8)]><!-->

<html lang="en-GB">

<!--<![endif]-->

<head>

	<meta name="msvalidate.01" content="2FC51491956CDF0A7D71E660510605AC" />

        <meta charset="UTF-8">

	<meta name="viewport" content="width=device-width">

	<title>Ukrainian airliner was mistakenly downed by Iranian missile: US | The Indian Awaaz</title>

	<link rel="profile" href="https://gmpg.org/xfn/11">

	<link rel="pingback" href="https://theindianawaaz.com/xmlrpc.php">

	<link href="https://theindianawaaz.com/wp-content/themes/tialogics/bootstrap/dist/css/bootstrap.min.css" rel="stylesheet">



	<!--[if lt IE 9]>

	<script src="https://theindianawaaz.com/wp-content/themes/tialogics/js/html5.js"></script>

	<![endif]-->
<link href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow' rel='stylesheet' type='text/css'>
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="The Indian Awaaz &raquo; Feed" href="https://theindianawaaz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indian Awaaz &raquo; Comments Feed" href="https://theindianawaaz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indian Awaaz &raquo; Ukrainian airliner was mistakenly downed by Iranian missile: US Comments Feed" href="https://theindianawaaz.com/ukrainian-airliner-was-mistakenly-downed-by-iranian-missile-us/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/theindianawaaz.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/theindianawaaz.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/theindianawaaz.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"5738021a13eb08610fd1f4d716699220","url_components":{"year":"2020","monthnum":"01","day":"10","hour":"12","minute":"48","second":"44","post_id":"162434","postname":"ukrainian-airliner-was-mistakenly-downed-by-iranian-missile-us","category":"international-awaaz"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='5738021a13eb08610fd1f4d716699220' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Indian Awaaz' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='https://theindianawaaz.com/ukrainian-airliner-was-mistakenly-downed-by-iranian-missile-us/' />
<meta name='shareaholic:keywords' content='cat:international awaaz, type:post' />
<meta name='shareaholic:article_published_time' content='2020-01-10T12:48:44+05:30' />
<meta name='shareaholic:article_modified_time' content='2020-01-10T12:48:47+05:30' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='INDIAN AWAAZ' />
<meta name='shareaholic:site_id' content='5738021a13eb08610fd1f4d716699220' />
<meta name='shareaholic:wp_version' content='8.13.12' />

<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theindianawaaz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theindianawaaz.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='https://theindianawaaz.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cssnews-css'  href='https://theindianawaaz.com/wp-content/plugins/sp-news-and-widget/assets/css/stylenews.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://theindianawaaz.com/wp-content/themes/tialogics/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://theindianawaaz.com/wp-content/themes/tialogics/style.css?ver=5.3.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://theindianawaaz.com/wp-content/themes/tialogics/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='https://theindianawaaz.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"theindianawaaz.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/sp-news-and-widget/assets/js/jquery.newstape.js?ver=4.2'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/sp-news-and-widget/assets/js/sp-news-public.js?ver=4.2'></script>
<link rel='https://api.w.org/' href='https://theindianawaaz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theindianawaaz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theindianawaaz.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='US House of Representatives votes to curb Prez Trump war power on Iran' href='https://theindianawaaz.com/us-house-of-representatives-votes-to-curb-prez-trump-war-power-on-iran/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://theindianawaaz.com/ukrainian-airliner-was-mistakenly-downed-by-iranian-missile-us/" />
<link rel='shortlink' href='https://theindianawaaz.com/?p=162434' />
<link rel="alternate" type="application/json+oembed" href="https://theindianawaaz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindianawaaz.com%2Fukrainian-airliner-was-mistakenly-downed-by-iranian-missile-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theindianawaaz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindianawaaz.com%2Fukrainian-airliner-was-mistakenly-downed-by-iranian-missile-us%2F&#038;format=xml" />
<meta name="google-site-verification" content="NGkofSFF5SKZ5g0vc-3dZoq4iZGtygGATfTox-e6sT4" />	<style type="text/css" id="twentyfourteen-header-css">
			.site-title a {
			color: #ffffff;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
	<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="442c40a6d4ffb03d0fd0a79df5cf29b1"><script> 
jQuery(function($) {
$('.navbar .dropdown').hover(function() {
$(this).find('.dropdown-menu').first().stop(true, true).delay(250).slideDown();

}, function() {
$(this).find('.dropdown-menu').first().stop(true, true).delay(100).slideUp();

});

$('.navbar .dropdown > a').click(function(){
location.href = this.href;
});

});
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19011408-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = 

true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + 

'.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, 

s);
  })();

</script>
</head>

<body class="post-template-default single single-post postid-162434 single-format-standard custom-background masthead-fixed singular">
<!-- Top Logo -->

<div class="container" style="text-align:center;">
<div class="row-fluid" style="margin-top:8px;">
<div class="col-md-3" style="text-align:left;"><div id="adwidget_htmlwidget-62" class="innerbox AdWidget_HTMLWidget"><div style='text-align: center;'><!--Currency Converter widget by FreeCurrencyRates.com -->

<div id='gcw_mainFhEHNIXFT' class='gcw_mainFhEHNIXFT'></div>
<a id='gcw_siteFhEHNIXFT' href='https://freecurrencyrates.com/en/'>FreeCurrencyRates.com</a>
<script>function reloadFhEHNIXFT(){ var sc = document.getElementById('scFhEHNIXFT');if (sc) sc.parentNode.removeChild(sc);sc = document.createElement('script');sc.type = 'text/javascript';sc.charset = 'UTF-8';sc.async = true;sc.id='scFhEHNIXFT';sc.src = 'https://freecurrencyrates.com/en/widget-vertical-editable?iso=USDEURXUL&df=2&p=FhEHNIXFT&v=fits&source=fcr&width=270&width_title=0&firstrowvalue=1&thm=eeeeee,ffffff,E3A1A1,CC0000,FFFFFF,eeeeee,ffffff,CC0000,000000&title=Currency%20Converter&tzo=-330';var div = document.getElementById('gcw_mainFhEHNIXFT');div.parentNode.insertBefore(sc, div);} reloadFhEHNIXFT(); </script>
<!-- put custom styles here: .gcw_mainFhEHNIXFT{}, .gcw_headerFhEHNIXFT{}, .gcw_ratesFhEHNIXFT{}, .gcw_sourceFhEHNIXFT{} -->
<!--End of Currency Converter widget by FreeCurrencyRates.com --></div></div></div>
<div class="col-md-6" style="padding-top:25px;"><a href="https://theindianawaaz.com"><img src="https://theindianawaaz.com/wp-content/themes/tialogics/images/logo.gif"  class="logo_img" /></a><br /> <div style="text-align: center;font-size: 15px;font-weight: bold;color: red;"> <a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/hindi-section/">इंडियन आवाज़</a>&nbsp;&nbsp;&nbsp;&nbsp; 10 Jan 2020 01:06:58 &nbsp;&nbsp;&nbsp;&nbsp; <a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/urdu-section/">انڈین آواز</a> 
<form role="search" method="get" class="search-form" action="https://theindianawaaz.com">
<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:">
</form>
</div></div>
<div class="col-md-3" style="text-align:right;"><div id="adwidget_imagewidget-65" class="innerbox AdWidget_ImageWidget"><a  href='http://theindianawaaz.com' alt='Ad'><img  src='https://theindianawaaz.com/wp-content/uploads/2018/03/AMN-translation-services-1-300x197.png' alt='Ad' /></a></div></div>
</div>
</div>



<!-- NAvigation -->

<div class="container">

<nav class="navbar navbar-inverse navbar-static-top">

      <!-- We use the fluid option here to avoid overriding the fixed width of a normal container within the narrow content columns. -->

      <div class="container-fluid">

        <div class="navbar-header">

          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-8">

            <span class="sr-only">Toggle navigation</span>

            <span class="icon-bar"></span>

            <span class="icon-bar"></span>

            <span class="icon-bar"></span>

          </button>

          <!--<a class="navbar-brand" href="">TIA</a> -->

        </div>



        <!-- Collect the nav links, forms, and other content for toggling -->

        <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-8">
         <ul id="menu-top-menu" class="nav navbar-nav no-float"><li id="menu-item-50001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50001"><a title="HOME" href="https://theindianawaaz.com/">HOME</a></li>
<li id="menu-item-147455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147455"><a title="PARLIAMENT" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/parliamentary-awaaz/">PARLIAMENT</a></li>
<li id="menu-item-7610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7610"><a title="SPORTS" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/sports/">SPORTS</a></li>
<li id="menu-item-28823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28823 dropdown dropdown"><a title="OPINION" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/opinion/" data-toggle="dropdown" class="dropdown-toggle">OPINION <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-142919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142919"><a title="ARTICLES" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/articles/">ARTICLES</a></li>
	<li id="menu-item-28825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28825"><a title="COLUMNS" target="_blank" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/columns/">COLUMNS</a></li>
</ul>
</li>
<li id="menu-item-28830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28830"><a title="ADVERTISE" href="https://theindianawaaz.com/advertise-with-us/">ADVERTISE</a></li>
<li id="menu-item-142231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142231"><a title="POLITICS" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/politics/">POLITICS</a></li>
<li id="menu-item-29044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29044"><a title="ABOUT US" href="https://theindianawaaz.com/about-us/">ABOUT US</a></li>
<li id="menu-item-142228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142228"><a title="BUSINESS" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/business-awaaz/">BUSINESS</a></li>
<li id="menu-item-28839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28839"><a title="RSS" href="http://theindianawaaz.com/rss">RSS</a></li>
<li id="menu-item-142232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142232"><a title="TECHNOLOGY" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/tech-awaaz/">TECHNOLOGY</a></li>
<li id="menu-item-142233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142233"><a title="PROMOTIONAL" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/promotional-contents/">PROMOTIONAL</a></li>
</ul>          <!--<ul class="nav navbar-nav">

            <li class="active"><a href="#">Home</a></li>

            <li><a href="#">News</a></li>

            <li><a href="#">World</a></li>

			<li><a href="#">Regions</a></li>

			<li><a href="#">NRI</a></li>

			<li><a href="#">Minorities</a></li>

			<li><a href="#">Media</a></li>

			<ul class="dropdown-menu" role="menu"><li><a href="#">Media</a></li><li><a href="#">Media</a></li><li><a href="#">Media</a></li></ul>

			<li><a href="#">Media</a></li>

			<li><a href="#">Media</a></li>

			<li><a href="#">Media</a></li>

          </ul>-->

        </div><!-- /.navbar-collapse -->

      </div>

    </nav>

</div><style>.single_image img {width:100%;}</style>
	<div class="container min-height" >
        <div class="col-md-9" style="float:left;">
			
			            
<article id="post-162434" class="post-162434 post type-post status-publish format-standard hentry category-international-awaaz">
	
	<header class="entry-header">
		<h1 class="entry-title">Ukrainian airliner was mistakenly downed by Iranian missile: US</h1>
		<div class="entry-meta">
						<span class="comments-link"><a href="https://theindianawaaz.com/ukrainian-airliner-was-mistakenly-downed-by-iranian-missile-us/#respond">Leave a comment</a></span>
						<div class="postedon">Published On: <span class="entry-date"><a href="https://theindianawaaz.com/ukrainian-airliner-was-mistakenly-downed-by-iranian-missile-us/" rel="bookmark"><time class="entry-date" datetime="10/01/2020">10/01/2020  -  12:48 PM</time></a></span> <span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://theindianawaaz.com/author/adminweb/" rel="author">INDIAN AWAAZ</a></span></span></div>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<div class='shareaholic-canvas' data-app='share_buttons' data-title='Ukrainian airliner was mistakenly downed by Iranian missile: US' data-link='https://theindianawaaz.com/ukrainian-airliner-was-mistakenly-downed-by-iranian-missile-us/' data-app-id='17259133' data-app-id-name='post_above_content'></div>
<p>WEB DESK</p>



<p> US officials have said that the Ukraine airliner that crashed in Iran, killing all 176 people aboard, was most likely brought down accidentally by Iranian air defence missiles. One US official said, American satellites had detected the launch of two missiles shortly before the plane crashed, followed by evidence of an explosion.</p>



<p>Two officials said, Washington believes the downing of the plane was accidental. US President Donald Trump also said that the crash could have been a mistake. Ukraine has outlined four potential scenarios to explain the crash, including a missile strike.</p>



<p>Iran has challenged international suggestions that the Ukrainian airliner was mistakenly downed by an Iranian missile. Iranian government urged Canada to share its information after Prime Minister Justin Trudeau said multiple intelligence sources indicate that Iran shot down the Boeing airliner after it took off from Tehran on Wednesday.</p>
<div class='shareaholic-canvas' data-app='recommendations' data-title='Ukrainian airliner was mistakenly downed by Iranian missile: US' data-link='https://theindianawaaz.com/ukrainian-airliner-was-mistakenly-downed-by-iranian-missile-us/' data-app-id='17259137' data-app-id-name='post_below_content'></div>	</div><!-- .entry-content -->
	
	</article><!-- #post-## -->
			
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ukrainian-airliner-was-mistakenly-downed-by-iranian-missile-us/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theindianawaaz.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='162434' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
            
            </div>
            <div class="col-md-3" style="float:left;">
            <div id="wp_custom_category-45" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/international-awaaz/">WORLD</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/ukrainian-airliner-was-mistakenly-downed-by-iranian-missile-us/">Ukrainian airliner was mistakenly downed by Iranian missile: US</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/us-house-of-representatives-votes-to-curb-prez-trump-war-power-on-iran/">US House of Representatives votes to curb Prez Trump war power on Iran</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/china-rejects-trumps-call-to-break-away-from-iranian-nuclear-deal/">China rejects Trump&#8217;s call to break away from Iranian nuclear deal</a></h3>
		
        </div>
</div><div id="adwidget_htmlwidget-67" class="innerbox AdWidget_HTMLWidget"><div style='text-align: center;'><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-in.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=IN&source=ac&ref=tf_til&ad_type=product_link&tracking_id=tia07-21&marketplace=amazon&region=IN&placement=B07LBRD9PM&asins=B07LBRD9PM&linkId=92c51df44b7e71af5c2bd1ffc08bb73b&show_border=false&link_opens_in_new_window=true&price_color=333333&title_color=0066c0&bg_color=dd1010">
    </iframe></div></div>		<div id="most-viewed-posts-2" class="innerbox widget_most_viewed widget_recent_entries">		<h2 class="widget-title">Most Viewed Posts</h2>		<ul>
					<li>
				<a href="https://theindianawaaz.com/us-house-of-representatives-votes-to-curb-prez-trump-war-power-on-iran/">US House of Representatives votes to curb Prez Trump war power on Iran</a>
									</li>
					<li>
				<a href="https://theindianawaaz.com/ukrainian-airliner-was-mistakenly-downed-by-iranian-missile-us/">Ukrainian airliner was mistakenly downed by Iranian missile: US</a>
									</li>
					<li>
				<a href="https://theindianawaaz.com/one-arrested-from-ranchi-in-connection-with-gauri-lankesh-murder-case/">One arrested from Ranchi in connection with Gauri Lankesh murder case</a>
									</li>
					<li>
				<a href="https://theindianawaaz.com/golf-yuvraj-singh-hunar-mittal-lead-field-after-day-2-of-faldo-series-india-leg/">Golf: Yuvraj Singh, Hunar Mittal lead field after Day 2 of Faldo Series India leg</a>
									</li>
				</ul>
		</div><div id="adwidget_imagewidget-50" class="innerbox AdWidget_ImageWidget"><a  href='http://theindianawaaz.com' alt='Ad'><img  src='https://theindianawaaz.com/wp-content/uploads/2018/03/AMN-translation-services-1-300x197.png' alt='Ad' /></a></div><div id="adwidget_htmlwidget-61" class="innerbox AdWidget_HTMLWidget"><div style='text-align: center;'><script src="https://nmp.newsgator.com/NGBuzz/buzz.ashx?buzzId=81544&apiToken=F9CC719692FC419FA3BF5FA1CE9EB0DB&trkP=&trkM=10612FEE-F006-CE76-BCDC-9F82D5AC7756" type="text/javascript"></script></div></div><div id="wp_custom_category-49" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/sports/">SPORTS</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/golf-yuvraj-singh-hunar-mittal-lead-field-after-day-2-of-faldo-series-india-leg/">Golf: Yuvraj Singh, Hunar Mittal lead field after Day 2 of Faldo Series India leg</a></h3>
		
        		<p style="font-size:16px;">
		HSB / Greater Noida



Overnight leaders Yuvraj Singh of Kapurthala and Chandigarh’s Hunar Mittal continued  ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/forward-line-has-improved-with-better-understanding-striker-mandeep-singh/">Forward-line has improved with better understanding: Striker Mandeep Singh</a></h3>
		
        		<p style="font-size:16px;">
		HSB / Bhubaneswar



Ahead of their maiden FIH Hockey Pro League season, the Indian Men's Hockey have been put ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/a-day-of-gains-for-hero-motosports-tem-rally/">A Day Of Gains For Hero Motosports Tem Rally</a></h3>
		
        		<p style="font-size:16px;">
		Al Ula, Saudi Arabia



Brushing off the set back from Stage 3, Hero MotoSports Team Rally started stage 4 wit ...		</p>
		</div>
</div><div id="wp_custom_category-75" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/art-culture/">ART &#038; CULTURE</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/new-delhi-world-book-fair-2020-begins/">New Delhi World Book Fair-2020 begins</a></h3>
		
        		<p style="font-size:16px;">
		This Book Fair is Asia’s biggest book fair and I am hopeful that this fair would soon become the world’s b ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/renowned-hindi-author-ganga-prasad-vimal-died-in-road-accident/">Renowned Hindi author Ganga Prasad Vimal died in road accident</a></h3>
		
        		<p style="font-size:16px;">
		AMN / WEB DESK



Renowned Hindi author Ganga Prasad Vimal was killed in a road accident in Sri Lanka. His dau ...		</p>
		</div>
</div><div id="wp_custom_category-58" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/ncr-delhi/">NCR DELHI</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/delhi-continues-to-face-poor-air-quality-index/">Delhi continues to face poor Air Quality Index</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/high-security-for-new-year-celebrations-in-delhi/">High security for New Year celebrations in Delhi</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/delhi-braves-coldest-day-of-century/">Delhi braves coldest day of century</a></h3>
		
        </div>
</div><div id="adwidget_imagewidget-51" class="innerbox AdWidget_ImageWidget"><a  href='http://theindianawaaz.com/advertise-with-us/' alt='Ad'><img  src='https://theindianawaaz.com/wp-content/uploads/2015/11/Advertise-Here-TIA.jpg' alt='Ad' /></a></div><div id="wp_custom_category-64" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/jobs-career/">SCIENCE / EDUCATION / JOB</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/amu-to-have-pharmacy-paramedical-and-nursing-college/">AMU to have Pharmacy, Paramedical and Nursing College</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/attack-on-prof-irfan-habib-condemned/">Attack on Prof. Irfan Habib condemned</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/hrd-minister-launches-five-documents-developed-by-ugc/">HRD Minister launches five documents developed by UGC</a></h3>
		
        </div>
</div><div id="wp_custom_category-56" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/variety-travel/">MARQUEE</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/irctc-to-operate-golden-chariot-luxury-train-from-march-2020/">IRCTC to operate Golden Chariot luxury train from March 2020</a></h3>
		
  <div class="col-md-3"  style="padding:0px; padding-right:4px;">
    <a href="https://theindianawaaz.com/irctc-to-operate-golden-chariot-luxury-train-from-march-2020/" class="thumbnail" style="padding:0px;"> <img src="https://theindianawaaz.com/wp-content/uploads/2019/11/Golden-Chariot.jpg" alt="IRCTC to operate Golden Chariot luxury train from March 2020" /></a>  </div>
 	
        		<p style="font-size:16px;">
		AMN 
The Indian Railway Catering And Tourism Corporation, IRCTC, will operate and manage luxury train, Golden  ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/qutb-minar-glitters-amid-led-illumination/">Qutub Minar glitters amid LED illumination</a></h3>
		
  <div class="col-md-3"  style="padding:0px; padding-right:4px;">
    <a href="https://theindianawaaz.com/qutb-minar-glitters-amid-led-illumination/" class="thumbnail" style="padding:0px;"> <img src="https://theindianawaaz.com/wp-content/uploads/2019/09/QUTUB-MINAR-ILLUMINATED.jpg" alt="Qutub Minar glitters amid LED illumination" /></a>  </div>
 	
        		<p style="font-size:16px;">
		&nbsp;





QUTUB MINAR





Staff Reporter / New Delhi



The historic Qutb Minar came alive  ...		</p>
		</div>
</div><div id="wp_custom_category-70" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/promotional-contents/">PROMOTIONAL CONTENTS</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/how-to-reach-gangasagar/">HOW TO REACH GANGASAGAR</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/bhu-to-start-a-course-on-bhoot-vidya-mental-health/">BHU to Start Course on &#8216;Bhoot Vidya&#8217;, Mental Health</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/best-trekking-trails-in-chikmagalur/">Best trekking trails in Chikmagalur</a></h3>
		
        </div>
</div><div id="wp_custom_category-48" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/cinema-tv/">CINEMA /TV/ ART</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/deepika-padukones-chhapaak-tax-free-in-madhya-pradesh/">Deepika Padukone&#8217;s Chhapaak- Tax-free in Madhya Pradesh</a></h3>
		
  <div class="col-md-3"  style="padding:0px; padding-right:4px;">
    <a href="https://theindianawaaz.com/deepika-padukones-chhapaak-tax-free-in-madhya-pradesh/" class="thumbnail" style="padding:0px;"> <img src="https://theindianawaaz.com/wp-content/uploads/2020/01/Chhapak.jpg" alt="Deepika Padukone&#8217;s Chhapaak- Tax-free in Madhya Pradesh" /></a>  </div>
 	
        		<p style="font-size:16px;">
		WEB DESK



Deepika Padukone's film Chhapaak (on life of an acid attack survivor) has been exempted from tax i ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/amitabh-bachchan-honoured-with-dadasaheb-phalke-award/">Amitabh Bachchan receives  Dadasaheb Phalke Award</a></h3>
		
  <div class="col-md-3"  style="padding:0px; padding-right:4px;">
    <a href="https://theindianawaaz.com/amitabh-bachchan-honoured-with-dadasaheb-phalke-award/" class="thumbnail" style="padding:0px;"> <img src="https://theindianawaaz.com/wp-content/uploads/2019/12/Veteran-actor-Amitabh-Bachchan-receiving-dada-saheb-award.jpg" alt="Amitabh Bachchan receives  Dadasaheb Phalke Award" /></a>  </div>
 	
        		<p style="font-size:16px;">
		Staff Writer / New Delhi 



President Ram Nath Kovind today gave away  Dadasaheb Phalke  to  Veteran actor Am ...		</p>
		</div>
</div><div id="adwidget_imagewidget-59" class="innerbox AdWidget_ImageWidget"><a  href='http://theindianawaaz.com/advertise-with-us/' alt='Ad'><img  src='https://theindianawaaz.com/wp-content/uploads/2018/09/COPYRIGHT.jpg' alt='Ad' /></a></div><div id="wp_custom_category-73" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/elections/">ELECTIONS</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/ec-introduces-a-programme-for-electors-to-crosscheck-their-details/">EC introduces a programme for electors to crosscheck their details</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/hc-seeks-harsh-vardhans-response-on-plea-challenging-his-ls-election/">HC seeks Harsh Vardhan&#8217;s response on plea challenging his LS election</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/major-victory-for-nda-in-bihar/">Major victory for NDA in Bihar</a></h3>
		
        </div>
</div><div id="wp_custom_category-62" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/media/">MEDIA</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/javadekar-presents-annual-akashvani-awards/">Javadekar presents Annual Akashvani Awards</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/journalist-detained-abused-by-up-cops-amid-anti-caa-protest/">Journalist Detained, ‘Abused’ by UP Cops amid Anti-CAA Protest</a></h3>
		
        </div>
</div><div id="wp_custom_category-71" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/press-release/">PRESS RELEASE</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/wpi-demands-resignation-of-union-home-over-jnu-violence/">WPI demands resignation of Union Home over JNU violence</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/cpm-condemns-killing-of-iranian-general-in-us-strike/">CPM Condemns killing of Iranian General in Us strike</a></h3>
		
        </div>
</div>            </div>
		</div><!-- #content -->
	

<!--footer -->
<div class="container-fluid footerbody" style="min-height:58px;">
<div class="footer">
 <div class="menu-andalib-akhters-archive-container"><ul id="menu-andalib-akhters-archive" class="menu"><li id="menu-item-122522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-122522"><a href="https://theindianawaaz.com/">HOME</a></li>
<li id="menu-item-122523" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-122523"><a href="https://theindianawaaz.com/news/">News</a></li>
<li id="menu-item-122524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122524"><a href="https://theindianawaaz.com/about-us/">About Us</a></li>
<li id="menu-item-122525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122525"><a href="https://theindianawaaz.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-122616" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-122616"><a href="https://theindianawaaz.com/news/">News</a></li>
<li id="menu-item-122617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122617"><a href="https://theindianawaaz.com/about-us/">About Us</a></li>
<li id="menu-item-122618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122618"><a href="https://theindianawaaz.com/advertise-with-us/">Advertise with us</a></li>
</ul></div></div> 
<p class="col-md-12" style="text-align: center; margin-bottom:0;">@Powered By: <a target="_blank" href="http://logicsart.com">Logicsart</a></p>
</div>
<!-- external javascript -->
<script src="https://theindianawaaz.com/wp-content/themes/tialogics/bootstrap/dist/js/bootstrap.min.js"></script>
<a rel="nofollow" style="display:none;" href="https://theindianawaaz.com/?blackhole=e6bbe7a0cc" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/themes/tialogics/js/functions.js?ver=20140616'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-59097154-1', 'auto', {'siteSpeedSampleRate': 90});
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">
var infolinks_pid = 136903;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: theindianawaaz.com @ 2020-01-10 13:06:58 by W3 Total Cache
-->