<!DOCTYPE html>

<!--[if IE 7]>

<html class="ie ie7" lang="en-GB">

<![endif]-->

<!--[if IE 8]>

<html class="ie ie8" lang="en-GB">

<![endif]-->

<!--[if !(IE 7) & !(IE 8)]><!-->

<html lang="en-GB">

<!--<![endif]-->

<head>

	<meta name="msvalidate.01" content="2FC51491956CDF0A7D71E660510605AC" />

        <meta charset="UTF-8">

	<meta name="viewport" content="width=device-width">

	<title>Rohit Sharma selected as Captain of ODI &#038; T20I teams | The Indian Awaaz</title>

	<link rel="profile" href="http://gmpg.org/xfn/11">

	<link rel="pingback" href="https://theindianawaaz.com/xmlrpc.php">

	<link href="https://theindianawaaz.com/wp-content/themes/tialogics/bootstrap/dist/css/bootstrap.min.css" rel="stylesheet">



	<!--[if lt IE 9]>

	<script src="https://theindianawaaz.com/wp-content/themes/tialogics/js/html5.js"></script>

	<![endif]-->
<link href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow' rel='stylesheet' type='text/css'>
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="The Indian Awaaz &raquo; Feed" href="https://theindianawaaz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indian Awaaz &raquo; Comments Feed" href="https://theindianawaaz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indian Awaaz &raquo; Rohit Sharma selected as Captain of ODI &#038; T20I teams Comments Feed" href="https://theindianawaaz.com/rohit-sharma-selected-as-captain-of-odi-t20i-teams/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/theindianawaaz.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/theindianawaaz.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/theindianawaaz.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"5738021a13eb08610fd1f4d716699220","url_components":{"year":"2021","monthnum":"12","day":"09","hour":"13","minute":"37","second":"15","post_id":"213100","postname":"rohit-sharma-selected-as-captain-of-odi-t20i-teams","category":"sports"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='5738021a13eb08610fd1f4d716699220' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Indian Awaaz' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='https://theindianawaaz.com/rohit-sharma-selected-as-captain-of-odi-t20i-teams/' />
<meta name='shareaholic:keywords' content='cat:sports, type:post' />
<meta name='shareaholic:article_published_time' content='2021-12-09T13:37:15+05:30' />
<meta name='shareaholic:article_modified_time' content='2021-12-09T13:37:23+05:30' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='INDIAN AWAAZ' />
<meta name='shareaholic:site_id' content='5738021a13eb08610fd1f4d716699220' />
<meta name='shareaholic:wp_version' content='9.7.1' />
<meta name='shareaholic:image' content='https://pbs.twimg.com/media/FGFvpC8UUAE1B-3?format=jpg&amp;name=small' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theindianawaaz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theindianawaaz.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctw-style-css'  href='https://theindianawaaz.com/wp-content/plugins/colorful-text-widget/css/colorful-text-widget-style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://theindianawaaz.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://theindianawaaz.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1637070840' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='https://theindianawaaz.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='https://theindianawaaz.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://theindianawaaz.com/wp-content/themes/tialogics/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://theindianawaaz.com/wp-content/themes/tialogics/style.css?ver=5.8.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://theindianawaaz.com/wp-content/themes/tialogics/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='https://theindianawaaz.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/sitespeaker-widget/main.js?ver=5.8.2' id='main-js'></script>
<script type='text/javascript' id='Popup.js-js-before'>
var sgpbPublicUrl = "https:\/\/theindianawaaz.com\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"L","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
</script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=4.0.4' id='Popup.js-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=4.0.4' id='PopupConfig.js-js'></script>
<script type='text/javascript' id='PopupBuilder.js-js-before'>
var SGPB_POPUP_PARAMS = {"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/theindianawaaz.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/theindianawaaz.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/theindianawaaz.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/theindianawaaz.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/theindianawaaz.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/theindianawaaz.com\/","isPreview":false,"convertedIdsReverse":[],"dontShowPopupExpireTime":365,"conditionalJsClasses":[],"disableAnalyticsGeneral":false};
var SGPB_JS_PACKAGES = {"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};
var SGPB_JS_PARAMS = {"ajaxUrl":"https:\/\/theindianawaaz.com\/wp-admin\/admin-ajax.php","nonce":"548757ff4d"};
</script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=4.0.4' id='PopupBuilder.js-js'></script>
<link rel="https://api.w.org/" href="https://theindianawaaz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theindianawaaz.com/wp-json/wp/v2/posts/213100" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theindianawaaz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theindianawaaz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://theindianawaaz.com/rohit-sharma-selected-as-captain-of-odi-t20i-teams/" />
<link rel='shortlink' href='https://theindianawaaz.com/?p=213100' />
<link rel="alternate" type="application/json+oembed" href="https://theindianawaaz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindianawaaz.com%2Frohit-sharma-selected-as-captain-of-odi-t20i-teams%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theindianawaaz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindianawaaz.com%2Frohit-sharma-selected-as-captain-of-odi-t20i-teams%2F&#038;format=xml" />
<style></style><meta name="generator" content="Site Kit by Google 1.45.0" /><meta name="google-site-verification" content="NGkofSFF5SKZ5g0vc-3dZoq4iZGtygGATfTox-e6sT4" />	<style type="text/css" id="twentyfourteen-header-css">
			.site-title a {
			color: #ffffff;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://theindianawaaz.com/wp-content/uploads/2020/05/cropped-TIA-logo-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theindianawaaz.com/wp-content/uploads/2020/05/cropped-TIA-logo-new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theindianawaaz.com/wp-content/uploads/2020/05/cropped-TIA-logo-new-180x180.png" />
<meta name="msapplication-TileImage" content="https://theindianawaaz.com/wp-content/uploads/2020/05/cropped-TIA-logo-new-270x270.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="442c40a6d4ffb03d0fd0a79df5cf29b1"><script> 
jQuery(function($) {
$('.navbar .dropdown').hover(function() {
$(this).find('.dropdown-menu').first().stop(true, true).delay(250).slideDown();

}, function() {
$(this).find('.dropdown-menu').first().stop(true, true).delay(100).slideUp();

});

$('.navbar .dropdown > a').click(function(){
location.href = this.href;
});

});
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19011408-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = 

true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + 

'.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, 

s);
  })();

</script>
</head>

<body class="post-template-default single single-post postid-213100 single-format-standard custom-background masthead-fixed singular">
<!-- Top Logo -->

<div class="container" style="text-align:center;">
<div id="adwidget_htmlwidget-78" class="innerbox AdWidget_HTMLWidget"><div style='text-align: center;'><script type="text/javascript" language="javascript">
      var aax_size='728x90';
      var aax_pubname = 'tia07-21';
      var aax_src='302';
    </script>
    <script type="text/javascript" language="javascript" src="http://c.amazon-adsystem.com/aax2/assoc.js"></script></div></div><div id="mtphr-dnt-widget-4" class="innerbox mtphr-dnt-widget"><div id="mtphr-dnt-169303-widget" class="mtphr-dnt mtphr-dnt-169303 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix ">CDS Gen Bipin Rawat dies in air crash near Coonoor in Tamil Nadu</div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix ">Indian Army express grief over demise of CDS Gen Bipin Rawat</div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix ">President, PM, Home Minister express grief over demise of Gen Bipin Rawat</div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix ">Olaf Scholz formally sworn in as German chancellor</div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix ">Omicron positive cases to be treated in designated Covid facilities with separate isolation area</div></div></div></div></div></div><div class="row-fluid" style="margin-top:8px;">
<div class="col-md-3" style="text-align:left;"><div id="adwidget_htmlwidget-62" class="innerbox AdWidget_HTMLWidget"><div style='text-align: center;'><!--Currency Converter widget by FreeCurrencyRates.com -->

<div id='gcw_mainFhEHNIXFT' class='gcw_mainFhEHNIXFT'></div>
<a id='gcw_siteFhEHNIXFT' href='https://freecurrencyrates.com/en/'>FreeCurrencyRates.com</a>
<script>function reloadFhEHNIXFT(){ var sc = document.getElementById('scFhEHNIXFT');if (sc) sc.parentNode.removeChild(sc);sc = document.createElement('script');sc.type = 'text/javascript';sc.charset = 'UTF-8';sc.async = true;sc.id='scFhEHNIXFT';sc.src = 'https://freecurrencyrates.com/en/widget-vertical-editable?iso=USDEURXUL&df=2&p=FhEHNIXFT&v=fits&source=fcr&width=270&width_title=0&firstrowvalue=1&thm=eeeeee,ffffff,E3A1A1,CC0000,FFFFFF,eeeeee,ffffff,CC0000,000000&title=Currency%20Converter&tzo=-330';var div = document.getElementById('gcw_mainFhEHNIXFT');div.parentNode.insertBefore(sc, div);} reloadFhEHNIXFT(); </script>
<!-- put custom styles here: .gcw_mainFhEHNIXFT{}, .gcw_headerFhEHNIXFT{}, .gcw_ratesFhEHNIXFT{}, .gcw_sourceFhEHNIXFT{} -->
<!--End of Currency Converter widget by FreeCurrencyRates.com --></div></div><div id="adwidget_htmlwidget-68" class="innerbox AdWidget_HTMLWidget"><div style='text-align: center;'><script src="https://cdn.jsdelivr.net/gh/unib0ts/unibots@latest/crnW2/script.js"></script></div></div></div>
<div class="col-md-6" style="padding-top:25px;"><a href="https://theindianawaaz.com"><img src="https://theindianawaaz.com/wp-content/themes/tialogics/images/logo.gif"  class="logo_img" /></a><br /> <div style="text-align: center;font-size: 15px;font-weight: bold;color: red;"> <a href="https://theindianawaaz.com/category/hindi-section/">इंडियन आवाज़</a>&nbsp;&nbsp;&nbsp;&nbsp; 09 Dec 2021 05:42:34 &nbsp;&nbsp;&nbsp;&nbsp; <a href="https://theindianawaaz.com/category/urdu-section/">انڈین آواز</a> 
<form role="search" method="get" class="search-form" action="https://theindianawaaz.com">
<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:">
</form>
</div></div>
<div class="col-md-3" style="text-align:right;"></div>
</div>
</div>



<!-- NAvigation -->

<div class="container">

<nav class="navbar navbar-inverse navbar-static-top">

      <!-- We use the fluid option here to avoid overriding the fixed width of a normal container within the narrow content columns. -->

      <div class="container-fluid">

        <div class="navbar-header">

          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-8">

            <span class="sr-only">Toggle navigation</span>

            <span class="icon-bar"></span>

            <span class="icon-bar"></span>

            <span class="icon-bar"></span>

          </button>

          <!--<a class="navbar-brand" href="">TIA</a> -->

        </div>



        <!-- Collect the nav links, forms, and other content for toggling -->

        <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-8">
         <ul id="menu-top-menu" class="nav navbar-nav no-float"><li id="menu-item-50001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50001"><a title="HOME" href="https://theindianawaaz.com/">HOME</a></li>
<li id="menu-item-147455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147455"><a title="PARLIAMENT" href="https://theindianawaaz.com/category/parliamentary-awaaz/">PARLIAMENT</a></li>
<li id="menu-item-7610" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7610"><a title="SPORTS" href="https://theindianawaaz.com/category/sports/">SPORTS</a></li>
<li id="menu-item-28823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28823 dropdown dropdown"><a title="OPINION" href="https://theindianawaaz.com/category/opinion/" data-toggle="dropdown" class="dropdown-toggle">OPINION <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-142919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142919"><a title="ARTICLES" href="https://theindianawaaz.com/category/articles/">ARTICLES</a></li>
	<li id="menu-item-28825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28825"><a title="COLUMNS" target="_blank" href="https://theindianawaaz.com/category/columns/">COLUMNS</a></li>
</ul>
</li>
<li id="menu-item-28830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28830"><a title="ADVERTISE" href="https://theindianawaaz.com/advertise-with-us/">ADVERTISE</a></li>
<li id="menu-item-142231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142231"><a title="POLITICS" href="https://theindianawaaz.com/category/politics/">POLITICS</a></li>
<li id="menu-item-29044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29044"><a title="ABOUT US" href="https://theindianawaaz.com/about-us/">ABOUT US</a></li>
<li id="menu-item-142228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142228"><a title="BUSINESS" href="https://theindianawaaz.com/category/business-awaaz/">BUSINESS</a></li>
<li id="menu-item-28839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28839"><a title="RSS" href="http://yasminb.sg-host.com/rss">RSS</a></li>
<li id="menu-item-142232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142232"><a title="TECHNOLOGY" href="https://theindianawaaz.com/category/tech-awaaz/">TECHNOLOGY</a></li>
<li id="menu-item-142233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142233"><a title="PROMOTIONAL" href="https://theindianawaaz.com/category/promotional-contents/">PROMOTIONAL</a></li>
<li id="menu-item-171398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171398"><a title="COVID-19" href="https://theindianawaaz.com/category/covid-19-crisis/">COVID-19</a></li>
<li id="menu-item-182099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182099"><a title="SUPPORT US" href="https://theindianawaaz.com/advertise-with-us/">SUPPORT US</a></li>
</ul>          <!--<ul class="nav navbar-nav">

            <li class="active"><a href="#">Home</a></li>

            <li><a href="#">News</a></li>

            <li><a href="#">World</a></li>

			<li><a href="#">Regions</a></li>

			<li><a href="#">NRI</a></li>

			<li><a href="#">Minorities</a></li>

			<li><a href="#">Media</a></li>

			<ul class="dropdown-menu" role="menu"><li><a href="#">Media</a></li><li><a href="#">Media</a></li><li><a href="#">Media</a></li></ul>

			<li><a href="#">Media</a></li>

			<li><a href="#">Media</a></li>

			<li><a href="#">Media</a></li>

          </ul>-->

        </div><!-- /.navbar-collapse -->

      </div>

    </nav>

</div><style>.single_image img {width:100%;}</style>
	<div class="container min-height" >
        <div class="col-md-9" style="float:left;">
			
			            
<article id="post-213100" class="post-213100 post type-post status-publish format-standard hentry category-sports">
	
	<header class="entry-header">
		<h1 class="entry-title">Rohit Sharma selected as Captain of ODI &#038; T20I teams</h1>
		<div class="entry-meta">
						<span class="comments-link"><a href="https://theindianawaaz.com/rohit-sharma-selected-as-captain-of-odi-t20i-teams/#respond">Leave a comment</a></span>
						<div class="postedon">Published On: <span class="entry-date"><a href="https://theindianawaaz.com/rohit-sharma-selected-as-captain-of-odi-t20i-teams/" rel="bookmark"><time class="entry-date" datetime="09/12/2021">09/12/2021  -  1:37 PM</time></a></span> <span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://theindianawaaz.com/author/adminweb/" rel="author">INDIAN AWAAZ</a></span></span></div>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Rohit Sharma selected as Captain of ODI &amp; T20I teams' data-link='https://theindianawaaz.com/rohit-sharma-selected-as-captain-of-odi-t20i-teams/' data-app-id-name='post_above_content'></div>
<figure class="wp-block-image is-resized"><img loading="lazy" src="https://pbs.twimg.com/media/FGFvpC8UUAE1B-3?format=jpg&amp;name=small" alt="Image" width="510" height="340"/></figure>



<p style="font-size:22px">The All-India Senior Selection Committee  has decided to name Mr Rohit Sharma as the Captain of the ODI &amp; T20I teams going forward.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Rohit Sharma selected as Captain of ODI &amp; T20I teams' data-link='https://theindianawaaz.com/rohit-sharma-selected-as-captain-of-odi-t20i-teams/' data-app-id-name='post_below_content'></div>	</div><!-- .entry-content -->
	
	</article><!-- #post-## -->
			
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rohit-sharma-selected-as-captain-of-odi-t20i-teams/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theindianawaaz.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='213100' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
            
            </div>
            <div class="col-md-3" style="float:left;">
            <div id="wp_custom_category-45" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/category/international-awaaz/">WORLD</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/several-countries-join-us-led-diplomatic-boycott-of-2022-winter-olympics-at-beijing/">Several Countries join US-led diplomatic boycott of 2022 Winter Olympics at Beijing</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/olaf-scholz-formally-sworn-in-as-german-chancellor/">Olaf Scholz formally sworn in as German chancellor</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/death-sentence-to-20-for-killing-engineering-student-abrar-in-dhaka/">Death sentence to 20 for killing engineering student Abrar in Dhaka</a></h3>
		
        </div>
</div><div id="wp_custom_category-49" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/category/sports/">SPORTS</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/bcci-announces-indias-squad-for-tests-against-south-africa/">BCCI announces India’s squad for Tests against South Africa</a></h3>
		
        		<p style="font-size:16px;">
		WEB DESK



Board of Control for Cricket in India (BCCI) has named a 18-member squad for India’s Test series ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/rohit-sharma-selected-as-captain-of-odi-t20i-teams/">Rohit Sharma selected as Captain of ODI &#038; T20I teams</a></h3>
		
        		<p style="font-size:16px;">
		The All-India Senior Selection Committee  has decided to name Mr Rohit Sharma as the Captain of the ODI &amp;  ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/several-countries-join-us-led-diplomatic-boycott-of-2022-winter-olympics-at-beijing/">Several Countries join US-led diplomatic boycott of 2022 Winter Olympics at Beijing</a></h3>
		
        		<p style="font-size:16px;">
		AMN / WEB DESK



United Kingdom, Canada, Australia and some other countries have joined the US-led diplomatic ...		</p>
		</div>
</div><div id="wp_custom_category-64" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/category/jobs-career/">EDUCATION / JOBS</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/tamil-paper-must-for-getting-job-in-tamil-nadu/">Tamil paper must for getting job in Tamil Nadu</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/nta-declares-neet-ug-2021-result/">NTA declares NEET-UG 2021 result</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/upsc-declares-result-of-civil-services-preliminary-examination-2021/">UPSC declares result of Civil Services Preliminary Examination 2021</a></h3>
		
        </div>
</div><div id="wp_custom_category-70" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/category/promotional-contents/">PROMOTIONAL CONTENTS</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/different-types-of-contraceptives-and-their-efficacy/">Different types of contraceptives and their efficacy</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/5-best-rated-bangalore-taxi-services-in-2021/">5 Best Rated Bangalore Taxi Services in 2021</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/ambuja-cement-foundation-partners-with-hafele-to-strengthen-menstrual-hygiene-management-project/">Protected: Ambuja Cement Foundation Partners with Häfele to strengthen Menstrual Hygiene Management Project</a></h3>
		
        </div>
</div><div id="media_image-19" class="innerbox widget_media_image"><img width="300" height="170" src="https://theindianawaaz.com/wp-content/uploads/2020/08/CONTACT-US-300x170.jpg" class="image wp-image-180925  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theindianawaaz.com/wp-content/uploads/2020/08/CONTACT-US-300x170.jpg 300w, https://theindianawaaz.com/wp-content/uploads/2020/08/CONTACT-US.jpg 458w" sizes="(max-width: 300px) 100vw, 300px" /></div><div id="wp_custom_category-46" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/category/hindi-section/">HINDI NEWS</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/cds-%e0%a4%9c%e0%a4%a8%e0%a4%b0%e0%a4%b2-%e0%a4%b0%e0%a4%be%e0%a4%b5%e0%a4%a4-%e0%a4%95%e0%a5%87-%e0%a4%85%e0%a4%b8%e0%a4%be%e0%a4%ae%e0%a4%af%e0%a4%bf%e0%a4%95-%e0%a4%a8%e0%a4%bf%e0%a4%a7%e0%a4%a8/">CDS जनरल रावत के असामयिक निधन पर देशभर में शोक की लहर</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a4%ae%e0%a5%81%e0%a4%96-%e0%a4%b0%e0%a4%95%e0%a5%8d%e0%a4%b7%e0%a4%be-%e0%a4%85%e0%a4%a7%e0%a5%8d%e0%a4%af%e0%a4%95%e0%a5%8d%e0%a4%b7-cds-%e0%a4%9c%e0%a4%a8%e0%a4%b0/">प्रमुख रक्षा अध्यक्ष CDS जनरल बिपिन रावत की हेलिकॉप्टर दुर्घटना में मृत्यु</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/omicron-%e0%a4%93%e0%a4%ae%e0%a5%80%e0%a4%95%e0%a5%8d%e0%a4%b0%e0%a5%89%e0%a4%a8-%e0%a4%b8%e0%a4%82%e0%a4%95%e0%a5%8d%e0%a4%b0%e0%a4%ae%e0%a4%bf%e0%a4%a4-%e0%a4%ae%e0%a4%b0%e0%a5%80%e0%a4%9c%e0%a5%8b/">Omicron ओमीक्रॉन संक्रमित मरीजों का उपचार निर्धारित कोविड केन्द्रों में अलग आइसोलेशन वार्ड में किया जाएगा: स्वास्‍थ्‍य मंत्रालय</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/pm%e0%a4%a8%e0%a4%b0%e0%a5%87%e0%a4%a8%e0%a5%8d%e0%a4%a6%e0%a5%8d%e0%a4%b0-%e0%a4%ae%e0%a5%8b%e0%a4%a6%e0%a5%80-%e0%a4%94%e0%a4%b0-%e0%a4%b0%e0%a5%82%e0%a4%b8-%e0%a4%95%e0%a5%87-%e0%a4%b0%e0%a4%be/">PMनरेन्द्र मोदी और रूस के राष्ट्रपति व्लाकदिमिर पुतिन के बीच 21वीं भारत-रूस वार्षिक शिखर बैठक नई दिल्ली के हैदराबाद हाउस में</a></h3>
		
        </div>
</div><div id="media_image-11" class="innerbox widget_media_image"><a href="https://theindianawaaz.com/advertise-with-us/"><img width="225" height="225" src="https://theindianawaaz.com/wp-content/uploads/2016/01/advertise-TIA.gif" class="image wp-image-49227  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="wp_custom_category-58" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/category/ncr-delhi/">NCR DELHI</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/navjot-singh-sidhu-joins-protesting-teachers-outside-delhi-cm-residence/">Navjot Singh Sidhu joins protesting teachers outside Delhi CM residence</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/delhi-pollution-schools-to-be-closed-till-further-orders/">Delhi pollution: Schools to be closed till further orders</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/leaders-friends-media-persons-mourn-death-of-senior-journalist-roushan-ali/">Leaders, friends, media persons mourn death of senior journalist Roushan Ali</a></h3>
		
        </div>
</div><div id="wp_custom_category-60" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/category/urdu-section/"> خبرنامہ</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/%d8%a7%d8%b1%d8%af%d9%88-%da%a9%db%92-%d9%81%d8%b1%d9%88%d8%ba-%da%a9%db%8c%d9%84%d8%a6%db%92%db%81%d9%85-%d8%a7%db%8c%da%a9-%db%81%db%8c%da%ba/">&#8220;اردو کے فروغ کیلئے”ہم ایک ہیں</a></h3>
		
        		<p style="font-size:16px;">
		بھوپالاردو کے درپیش حالات کو مدنظر رکھتے ہوئے ”ہم ایک ہیں“ک ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/%d8%a8%da%be%d8%a7%d8%b1%d8%aa-%da%a9%d9%88%d8%b1%d9%88%d9%86%d8%a7-%da%a9%db%8c-%d9%86%d8%a6%db%8c-%d9%82%d8%b3%d9%85-%d8%a7%d9%88%d9%85%da%a9%d8%b1%d9%88%d9%86-%d8%b3%db%92-%d9%86%d9%85%d9%b9%d9%86/">بھارت کورونا کی نئی قسم اومکرون سے نمٹنے کیلئے پوری طرح تیار ہے: منسکھ مانڈویا</a></h3>
		
        		<p style="font-size:16px;">
		AMN



صحت کے مرکزی وزیر ڈاکٹر منسکھ مانڈویا نے کہاہے کہ کورونا  ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/%da%a9%d9%85%d8%a7%d9%84%d8%a7-%db%81%db%8c%d8%b1%d8%b3-%d9%be%da%86%d8%a7%d8%b3%db%8c85-%d9%85%d9%86%d9%b9-%da%a9%db%92-%d9%84%db%8c%db%92%d8%a7%d9%85%d8%b1%db%8c%da%a9%d8%a7-%da%a9%db%8c-%d9%be/">کمالا ہیرس پچاسی85 منٹ کے لیےامریکا کی پہلی قائم مقام خاتون صدر بنیں</a></h3>
		
        		<p style="font-size:16px;">
		کمالا ہیرس تھوڑی دیر کے لیے ہی صحیح امریکی تاریخ میں صدارتی ا ...		</p>
		</div>
</div><div id="wp_custom_category-74" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/category/tech-awaaz/">TECH AWAAZ</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/whatsapps-new-privacy-policy-violates-indian-it-rules-govt-tells-delhi-hc/">WhatsApp&#8217;s new privacy policy violates Indian IT rules: Govt tells Delhi HC</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/abu-dhabi-digital-signs-partnership-agreement-with-hewlett-packard-enterprise/">Abu Dhabi Digital signs partnership agreement with Hewlett Packard Enterprise</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/indian-army-develops-messaging-application-secure-application-for-internet/">Indian Army develops messaging application ‘Secure Application for Internet’</a></h3>
		
        </div>
</div><div id="wp_custom_category-56" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/category/variety-travel/">MARQUEE</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/positive-parenting-vital-for-protecting-children-ncpcr/">Positive parenting vital for protecting children: NCPCR</a></h3>
		
  <div class="col-md-3"  style="padding:0px; padding-right:4px;">
    <a href="https://theindianawaaz.com/positive-parenting-vital-for-protecting-children-ncpcr/" class="thumbnail" style="padding:0px;"> <img src="https://pbs.twimg.com/profile_images/1152284681120841728/Dxq7TI6a_400x400.jpg" alt="Positive parenting vital for protecting children: NCPCR" /></a>  </div>
 	
        		<p style="font-size:16px;">
		Staff Reporter



National Commission for Protection of Child Rights (NCPCR) Member Pragna Parande has said th ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/google-doodle-honours-poet-freedom-fighter-subhadra-kumari-chauhan/">Google Doodle Honours Poet, Freedom Fighter Subhadra Kumari Chauhan</a></h3>
		
  <div class="col-md-3"  style="padding:0px; padding-right:4px;">
    <a href="https://theindianawaaz.com/google-doodle-honours-poet-freedom-fighter-subhadra-kumari-chauhan/" class="thumbnail" style="padding:0px;"> <img src="https://theindianawaaz.com/wp-content/uploads/2021/08/image-2.png" alt="Google Doodle Honours Poet, Freedom Fighter Subhadra Kumari Chauhan" /></a>  </div>
 	
        		<p style="font-size:16px;">
		WEB DESKOn the occasion of the Indian activist and author's 117th birth anniversary,Google Doodle on Monday, 1 ...		</p>
		</div>
</div><div id="block-5" class="innerbox widget_block widget_media_image">
<figure class="wp-block-image"><img loading="lazy" width="262" height="134" src="http://theindianawaaz.com/wp-content/uploads/2021/08/DISCLAIMER-2.jpg" alt="" class="wp-image-205573"/></figure>
</div><div id="wp_custom_category-71" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/category/press-release/">PRESS RELEASE</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/murl-condemns-killing-of-civilians-in-nagaland-demands-repeal-of-afspa/">MURL condemns killing of civilians in Nagaland; Demands repeal of AFSPA</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/mahindra-mahindra-selects-blackberry-qnx-to-power-cockpit-domain-controller-for-next-gen-xuv700-suv/">Mahindra &#038; Mahindra Selects BlackBerry QNX to Power Cockpit Domain Controller for Next-Gen XUV700 SUV</a></h3>
		
        </div>
</div><div id="media_video-10" class="innerbox widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-213100-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/kAV-6A9tlGY?_=1" /><a href="https://youtu.be/kAV-6A9tlGY">https://youtu.be/kAV-6A9tlGY</a></video></div></div><div id="block-4" class="innerbox widget_block widget_media_image">
<figure class="wp-block-image size-medium"><img loading="lazy" width="300" height="201" src="https://theindianawaaz.com/wp-content/uploads/2021/11/INSVisakhapatnam-NAVY-300x201.jpg" alt="" class="wp-image-212056" srcset="https://theindianawaaz.com/wp-content/uploads/2021/11/INSVisakhapatnam-NAVY-300x201.jpg 300w, https://theindianawaaz.com/wp-content/uploads/2021/11/INSVisakhapatnam-NAVY.jpg 558w" sizes="(max-width: 300px) 100vw, 300px" /></figure>
</div>            </div>
		</div><!-- #content -->
	

<!--footer -->
<div class="container-fluid footerbody" style="min-height:58px;">
<div class="footer">
 <div class="menu-andalib-akhters-archive-container"><ul id="menu-andalib-akhters-archive" class="menu"><li id="menu-item-122522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-122522"><a href="https://theindianawaaz.com/">HOME</a></li>
<li id="menu-item-122523" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-122523"><a href="https://theindianawaaz.com/news/">News</a></li>
<li id="menu-item-122524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122524"><a href="https://theindianawaaz.com/about-us/">About Us</a></li>
<li id="menu-item-122525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122525"><a href="https://theindianawaaz.com/advertise-with-us/">Advertise / Subscription</a></li>
<li id="menu-item-122616" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-122616"><a href="https://theindianawaaz.com/news/">News</a></li>
<li id="menu-item-122617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122617"><a href="https://theindianawaaz.com/about-us/">About Us</a></li>
<li id="menu-item-122618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122618"><a href="https://theindianawaaz.com/advertise-with-us/">Advertise / Subscription</a></li>
</ul></div></div> 
<p class="col-md-12" style="text-align: center; margin-bottom:0;">@Powered By: <a target="_blank" href="http://logicsart.com">Logicsart</a></p>
</div>
<!-- external javascript -->
<script src="https://theindianawaaz.com/wp-content/themes/tialogics/bootstrap/dist/js/bootstrap.min.js"></script>
<a rel="nofollow" style="display:none;" href="https://theindianawaaz.com/?blackhole=0e80f112cb" title="Do NOT follow this link or you will be banned from the site!">The Indian Awaaz</a>
<div class="sgpb-main-popup-data-container-169202" style="position:fixed;opacity: 0;filter: opacity(0%);transform: scale(0);">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-169202" data-id="169202" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-169202 sgpb-popup-builder-content-html"><img width="1" height="1" class="sgpb-preloaded-image-169202" alt="" src="http://theindianawaaz.com/wp-content/uploads/2020/04/tia.jpg" style="position:absolute;right:9999999999999px;"></div>
							</div>
						  </div><link rel='stylesheet' id='mediaelement-css'  href='https://theindianawaaz.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://theindianawaaz.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1637070840' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/themes/tialogics/js/functions.js?ver=20140616' id='twentyfourteen-script-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-169303-widget' ).ditty_news_ticker({
					id : '169303-widget',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 5,
					scroll_pause : 1,
					scroll_spacing : 40,
					scroll_init : 0,
					scroll_init_delay : 2,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type="text/javascript">
var infolinks_pid = 136903;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: theindianawaaz.com @ 2021-12-09 17:42:34 by W3 Total Cache
-->