<!DOCTYPE html>

<!--[if IE 7]>

<html class="ie ie7" lang="en-GB">

<![endif]-->

<!--[if IE 8]>

<html class="ie ie8" lang="en-GB">

<![endif]-->

<!--[if !(IE 7) & !(IE 8)]><!-->

<html lang="en-GB">

<!--<![endif]-->

<head>

	<meta name="msvalidate.01" content="2FC51491956CDF0A7D71E660510605AC" />

        <meta charset="UTF-8">

	<meta name="viewport" content="width=device-width">

	<title>Govt places orders for 1.5 crore PPEs Health workers | The Indian Awaaz</title>

	<link rel="profile" href="http://gmpg.org/xfn/11">

	<link rel="pingback" href="https://theindianawaaz.com/xmlrpc.php">

	<link href="https://theindianawaaz.com/wp-content/themes/tialogics/bootstrap/dist/css/bootstrap.min.css" rel="stylesheet">



	<!--[if lt IE 9]>

	<script src="https://theindianawaaz.com/wp-content/themes/tialogics/js/html5.js"></script>

	<![endif]-->
<link href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow' rel='stylesheet' type='text/css'>
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="The Indian Awaaz &raquo; Feed" href="https://theindianawaaz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indian Awaaz &raquo; Comments Feed" href="https://theindianawaaz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indian Awaaz &raquo; Govt places orders for 1.5 crore PPEs Health workers Comments Feed" href="https://theindianawaaz.com/govt-places-orders-for-1-5-crore-ppes-health-workers/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/theindianawaaz.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/theindianawaaz.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/theindianawaaz.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"5738021a13eb08610fd1f4d716699220","url_components":{"year":"2020","monthnum":"04","day":"02","hour":"16","minute":"51","second":"31","post_id":"169086","postname":"govt-places-orders-for-1-5-crore-ppes-health-workers","category":"other-top-stories"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='5738021a13eb08610fd1f4d716699220' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Indian Awaaz' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='https://theindianawaaz.com/govt-places-orders-for-1-5-crore-ppes-health-workers/' />
<meta name='shareaholic:keywords' content='cat:other top stories, type:post' />
<meta name='shareaholic:article_published_time' content='2020-04-02T16:51:31+05:30' />
<meta name='shareaholic:article_modified_time' content='2020-04-02T16:52:16+05:30' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='INDIAN AWAAZ' />
<meta name='shareaholic:site_id' content='5738021a13eb08610fd1f4d716699220' />
<meta name='shareaholic:wp_version' content='8.13.12' />
<meta name='shareaholic:image' content='http://theindianawaaz.com/wp-content/uploads/2020/03/itbp-corona-rescue.jpg' />
<!-- Shareaholic Content Tags End -->
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-59097154-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-59097154-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theindianawaaz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theindianawaaz.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='https://theindianawaaz.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.65.1' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='https://theindianawaaz.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cssnews-css'  href='https://theindianawaaz.com/wp-content/plugins/sp-news-and-widget/assets/css/stylenews.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://theindianawaaz.com/wp-content/themes/tialogics/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://theindianawaaz.com/wp-content/themes/tialogics/style.css?ver=5.3.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://theindianawaaz.com/wp-content/themes/tialogics/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='https://theindianawaaz.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/theindianawaaz.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sgpbPublicUrl = "https:\/\/theindianawaaz.com\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"Add","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=3.65.1'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=3.65.1'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=3.65.1'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/sp-news-and-widget/assets/js/jquery.newstape.js?ver=4.2'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/sp-news-and-widget/assets/js/sp-news-public.js?ver=4.2'></script>
<link rel='https://api.w.org/' href='https://theindianawaaz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theindianawaaz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theindianawaaz.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='J&#038;K govt to release jail inmates in wake of Coronavirus' href='https://theindianawaaz.com/jk-govt-to-release-jail-inmates-in-wake-of-coronavirus/' />
<link rel='next' title='Minority panel issues notice to VC Delhi University over hate posts by teachers' href='https://theindianawaaz.com/minority-panel-issues-notice-to-vc-delhi-university-over-hate-posts-by-teachers/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://theindianawaaz.com/govt-places-orders-for-1-5-crore-ppes-health-workers/" />
<link rel='shortlink' href='https://theindianawaaz.com/?p=169086' />
<link rel="alternate" type="application/json+oembed" href="https://theindianawaaz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindianawaaz.com%2Fgovt-places-orders-for-1-5-crore-ppes-health-workers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theindianawaaz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindianawaaz.com%2Fgovt-places-orders-for-1-5-crore-ppes-health-workers%2F&#038;format=xml" />
<meta name="google-site-verification" content="NGkofSFF5SKZ5g0vc-3dZoq4iZGtygGATfTox-e6sT4" />	<style type="text/css" id="twentyfourteen-header-css">
			.site-title a {
			color: #ffffff;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://theindianawaaz.com/wp-content/uploads/2020/03/AWAAZ.png" sizes="32x32" />
<link rel="icon" href="https://theindianawaaz.com/wp-content/uploads/2020/03/AWAAZ.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theindianawaaz.com/wp-content/uploads/2020/03/AWAAZ.png" />
<meta name="msapplication-TileImage" content="https://theindianawaaz.com/wp-content/uploads/2020/03/AWAAZ.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="442c40a6d4ffb03d0fd0a79df5cf29b1"><script> 
jQuery(function($) {
$('.navbar .dropdown').hover(function() {
$(this).find('.dropdown-menu').first().stop(true, true).delay(250).slideDown();

}, function() {
$(this).find('.dropdown-menu').first().stop(true, true).delay(100).slideUp();

});

$('.navbar .dropdown > a').click(function(){
location.href = this.href;
});

});
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19011408-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = 

true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + 

'.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, 

s);
  })();

</script>
</head>

<body class="post-template-default single single-post postid-169086 single-format-standard custom-background masthead-fixed singular">
<!-- Top Logo -->

<div class="container" style="text-align:center;">
<div class="row-fluid" style="margin-top:8px;">
<div class="col-md-3" style="text-align:left;"><div id="adwidget_htmlwidget-62" class="innerbox AdWidget_HTMLWidget"><div style='text-align: center;'><!--Currency Converter widget by FreeCurrencyRates.com -->

<div id='gcw_mainFhEHNIXFT' class='gcw_mainFhEHNIXFT'></div>
<a id='gcw_siteFhEHNIXFT' href='https://freecurrencyrates.com/en/'>FreeCurrencyRates.com</a>
<script>function reloadFhEHNIXFT(){ var sc = document.getElementById('scFhEHNIXFT');if (sc) sc.parentNode.removeChild(sc);sc = document.createElement('script');sc.type = 'text/javascript';sc.charset = 'UTF-8';sc.async = true;sc.id='scFhEHNIXFT';sc.src = 'https://freecurrencyrates.com/en/widget-vertical-editable?iso=USDEURXUL&df=2&p=FhEHNIXFT&v=fits&source=fcr&width=270&width_title=0&firstrowvalue=1&thm=eeeeee,ffffff,E3A1A1,CC0000,FFFFFF,eeeeee,ffffff,CC0000,000000&title=Currency%20Converter&tzo=-330';var div = document.getElementById('gcw_mainFhEHNIXFT');div.parentNode.insertBefore(sc, div);} reloadFhEHNIXFT(); </script>
<!-- put custom styles here: .gcw_mainFhEHNIXFT{}, .gcw_headerFhEHNIXFT{}, .gcw_ratesFhEHNIXFT{}, .gcw_sourceFhEHNIXFT{} -->
<!--End of Currency Converter widget by FreeCurrencyRates.com --></div></div></div>
<div class="col-md-6" style="padding-top:25px;"><a href="https://theindianawaaz.com"><img src="https://theindianawaaz.com/wp-content/themes/tialogics/images/logo.gif"  class="logo_img" /></a><br /> <div style="text-align: center;font-size: 15px;font-weight: bold;color: red;"> <a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/hindi-section/">इंडियन आवाज़</a>&nbsp;&nbsp;&nbsp;&nbsp; 02 Apr 2020 06:53:09 &nbsp;&nbsp;&nbsp;&nbsp; <a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/urdu-section/">انڈین آواز</a> 
<form role="search" method="get" class="search-form" action="https://theindianawaaz.com">
<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:">
</form>
</div></div>
<div class="col-md-3" style="text-align:right;"><div id="adwidget_imagewidget-66" class="innerbox AdWidget_ImageWidget"><a  href='http://theindianawaaz.com' alt='Ad'><img  src='http://theindianawaaz.com/wp-content/uploads/2018/03/AMN-translation-services-1-300x197.png' alt='Ad' /></a></div></div>
</div>
</div>



<!-- NAvigation -->

<div class="container">

<nav class="navbar navbar-inverse navbar-static-top">

      <!-- We use the fluid option here to avoid overriding the fixed width of a normal container within the narrow content columns. -->

      <div class="container-fluid">

        <div class="navbar-header">

          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-8">

            <span class="sr-only">Toggle navigation</span>

            <span class="icon-bar"></span>

            <span class="icon-bar"></span>

            <span class="icon-bar"></span>

          </button>

          <!--<a class="navbar-brand" href="">TIA</a> -->

        </div>



        <!-- Collect the nav links, forms, and other content for toggling -->

        <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-8">
         <ul id="menu-top-menu" class="nav navbar-nav no-float"><li id="menu-item-50001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50001"><a title="HOME" href="https://theindianawaaz.com/">HOME</a></li>
<li id="menu-item-147455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147455"><a title="PARLIAMENT" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/parliamentary-awaaz/">PARLIAMENT</a></li>
<li id="menu-item-7610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7610"><a title="SPORTS" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/sports/">SPORTS</a></li>
<li id="menu-item-28823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28823 dropdown dropdown"><a title="OPINION" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/opinion/" data-toggle="dropdown" class="dropdown-toggle">OPINION <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-142919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142919"><a title="ARTICLES" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/articles/">ARTICLES</a></li>
	<li id="menu-item-28825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28825"><a title="COLUMNS" target="_blank" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/columns/">COLUMNS</a></li>
</ul>
</li>
<li id="menu-item-28830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28830"><a title="ADVERTISE" href="https://theindianawaaz.com/advertise-with-us/">ADVERTISE</a></li>
<li id="menu-item-142231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142231"><a title="POLITICS" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/politics/">POLITICS</a></li>
<li id="menu-item-29044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29044"><a title="ABOUT US" href="https://theindianawaaz.com/about-us/">ABOUT US</a></li>
<li id="menu-item-142228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142228"><a title="BUSINESS" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/business-awaaz/">BUSINESS</a></li>
<li id="menu-item-28839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28839"><a title="RSS" href="http://yasminb.sg-host.com/rss">RSS</a></li>
<li id="menu-item-142232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142232"><a title="TECHNOLOGY" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/tech-awaaz/">TECHNOLOGY</a></li>
<li id="menu-item-142233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142233"><a title="PROMOTIONAL" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/promotional-contents/">PROMOTIONAL</a></li>
</ul>          <!--<ul class="nav navbar-nav">

            <li class="active"><a href="#">Home</a></li>

            <li><a href="#">News</a></li>

            <li><a href="#">World</a></li>

			<li><a href="#">Regions</a></li>

			<li><a href="#">NRI</a></li>

			<li><a href="#">Minorities</a></li>

			<li><a href="#">Media</a></li>

			<ul class="dropdown-menu" role="menu"><li><a href="#">Media</a></li><li><a href="#">Media</a></li><li><a href="#">Media</a></li></ul>

			<li><a href="#">Media</a></li>

			<li><a href="#">Media</a></li>

			<li><a href="#">Media</a></li>

          </ul>-->

        </div><!-- /.navbar-collapse -->

      </div>

    </nav>

</div><style>.single_image img {width:100%;}</style>
	<div class="container min-height" >
        <div class="col-md-9" style="float:left;">
			
			            
<article id="post-169086" class="post-169086 post type-post status-publish format-standard hentry category-other-top-stories">
	
	<header class="entry-header">
		<h1 class="entry-title">Govt places orders for 1.5 crore PPEs Health workers</h1>
		<div class="entry-meta">
						<span class="comments-link"><a href="https://theindianawaaz.com/govt-places-orders-for-1-5-crore-ppes-health-workers/#respond">Leave a comment</a></span>
						<div class="postedon">Published On: <span class="entry-date"><a href="https://theindianawaaz.com/govt-places-orders-for-1-5-crore-ppes-health-workers/" rel="bookmark"><time class="entry-date" datetime="02/04/2020">02/04/2020  -  4:51 PM</time></a></span> <span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://theindianawaaz.com/author/adminweb/" rel="author">INDIAN AWAAZ</a></span></span></div>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<div class='shareaholic-canvas' data-app='share_buttons' data-title='Govt places orders for 1.5 crore PPEs Health workers' data-link='https://theindianawaaz.com/govt-places-orders-for-1-5-crore-ppes-health-workers/' data-app-id='17259133' data-app-id-name='post_above_content'></div>
<figure class="wp-block-image size-large"><img src="http://theindianawaaz.com/wp-content/uploads/2020/03/itbp-corona-rescue.jpg" alt="" class="wp-image-167365" srcset="https://theindianawaaz.com/wp-content/uploads/2020/03/itbp-corona-rescue.jpg 680w, https://theindianawaaz.com/wp-content/uploads/2020/03/itbp-corona-rescue-300x169.jpg 300w, https://theindianawaaz.com/wp-content/uploads/2020/03/itbp-corona-rescue-640x360.jpg 640w" sizes="(max-width: 680px) 100vw, 680px" /></figure>



<p>WEB DESK</p>



<p>We have placed orders for more than 1.5 crore PPEs and the supply has started. PPEs have also been sent to the States. Orders have also been placed for more than 1 crore N95 masks, says Lav Agarwal on reports of Delhi&#8217;s Hindu Rao hospital doctors resigning over demand for personal protection equipment.</p>



<p>CRPF Doctor Tests Positive | A CRPF doctor, who is a Chief Medical Officer residing in officers mess in Saket, Delhi, has tested positive for COVID-19. Staff and guests living in officers mess have been placed in quarantine. The officer has been sent to isolation ward. He is attached with ADG Medical, CRPF</p>



<p>Home Ministry has identified 9000 Tablighi Jamat workers and their contacts, and placed them in quarantine. Out of these 9000 people, 1306 are foreigners and the rest are Indians: Punya Salila Srivastava, Joint Secy, Home Ministry.</p>
<div class='shareaholic-canvas' data-app='recommendations' data-title='Govt places orders for 1.5 crore PPEs Health workers' data-link='https://theindianawaaz.com/govt-places-orders-for-1-5-crore-ppes-health-workers/' data-app-id='17259137' data-app-id-name='post_below_content'></div>	</div><!-- .entry-content -->
	
	</article><!-- #post-## -->
			
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/govt-places-orders-for-1-5-crore-ppes-health-workers/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=govt-places-orders-for-1-5-crore-ppes-health-workers#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theindianawaaz.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='169086' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
            
            </div>
            <div class="col-md-3" style="float:left;">
            <div id="wp_custom_category-45" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/international-awaaz/">WORLD</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/covid-19-sri-lanka-suspends-import-of-items-except-medicines-and-fuel/">COVID-19: Sri Lanka suspends import of  items except medicines and fuel</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/uns-cop-26-summit-postponed-till-next-year/">UN&#8217;s COP 26 summit postponed till next year</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/who-praises-pm-modi-for-his-welfare-measures-in-dealing-with-covid-19/">WHO praises PM Modi for his welfare measures in dealing with COVID-19</a></h3>
		
        </div>
</div><div id="adwidget_htmlwidget-67" class="innerbox AdWidget_HTMLWidget"><div style='text-align: center;'><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-in.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=IN&source=ac&ref=tf_til&ad_type=product_link&tracking_id=tia07-21&marketplace=amazon&region=IN&placement=B07LBRD9PM&asins=B07LBRD9PM&linkId=92c51df44b7e71af5c2bd1ffc08bb73b&show_border=false&link_opens_in_new_window=true&price_color=333333&title_color=0066c0&bg_color=dd1010">
    </iframe></div></div>		<div id="most-viewed-posts-2" class="innerbox widget_most_viewed widget_recent_entries">		<h2 class="widget-title">Most Viewed Posts</h2>		<ul>
					<li>
				<a href="https://theindianawaaz.com/govt-places-orders-for-1-5-crore-ppes-health-workers/">Govt places orders for 1.5 crore PPEs Health workers</a>
									</li>
					<li>
				<a href="https://theindianawaaz.com/dubai-govt-announces-complete-lockdown-in-tourist-and-trade-district-of-al-raas/">Dubai govt announces complete lockdown in tourist and trade district of Al Raas</a>
									</li>
					<li>
				<a href="https://theindianawaaz.com/financial-assistance-for-all-registered-gau-shalas-gujrat-govt/">Financial assistance for all registered Gau Shalas: Gujrat govt.</a>
									</li>
					<li>
				<a href="https://theindianawaaz.com/uns-cop-26-summit-postponed-till-next-year/">UN&#8217;s COP 26 summit postponed till next year</a>
									</li>
				</ul>
		</div><div id="adwidget_imagewidget-50" class="innerbox AdWidget_ImageWidget"><a  href='http://yasminb.sg-host.com' alt='Ad'><img  src='http://yasminb.sg-host.com/wp-content/uploads/2018/03/AMN-translation-services-1-300x197.png' alt='Ad' /></a></div><div id="adwidget_htmlwidget-61" class="innerbox AdWidget_HTMLWidget"><div style='text-align: center;'><script src="http://nmp.newsgator.com/NGBuzz/buzz.ashx?buzzId=81544&apiToken=F9CC719692FC419FA3BF5FA1CE9EB0DB&trkP=&trkM=10612FEE-F006-CE76-BCDC-9F82D5AC7756" type="text/javascript"></script></div></div><div id="wp_custom_category-49" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/sports/">SPORTS</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/covid-19-outbreak-tokyo-olympics-postponed-to-2021/">Covid-19 outbreak: Tokyo Olympics postponed to 2021</a></h3>
		
        		<p style="font-size:16px;">
		AMN 



Japan's Prime Minister and the head of the International Olympic Committee Shinzo Abe today agreed to  ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/olympics-will-be-postponed-due-to-coronavirus-outbreak-ioc-member/">Olympics will be postponed due to coronavirus outbreak: IOC member</a></h3>
		
        		<p style="font-size:16px;">
		According to USA Today, veteran International Olympic Committee member Dick Pound said that the 2020 Tokyo Gam ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/sports-administrator-bvp-rao-resigns-from-governing-body-of-sai/">Sports administrator BVP  Rao resigns  from Governing Body of SAI</a></h3>
		
        		<p style="font-size:16px;">
		Harpal  Singh Bedi / New Delhi



Protesting the decision to merge the Special Area Games Scheme ( SAG)  with  ...		</p>
		</div>
</div><div id="media_image-4" class="innerbox widget_media_image"><a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019"><img width="300" height="150" src="https://theindianawaaz.com/wp-content/uploads/2020/03/WHO-AA-300x150.jpg" class="image wp-image-168177  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://theindianawaaz.com/wp-content/uploads/2020/03/WHO-AA-300x150.jpg 300w, https://theindianawaaz.com/wp-content/uploads/2020/03/WHO-AA.jpg 512w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="wp_custom_category-75" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/art-culture/">ART &#038; CULTURE</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/president-kovind-confers-61st-annual-lalit-kala-akademi-awards/">President Kovind confers 61st annual Lalit Kala Akademi awards</a></h3>
		
        		<p style="font-size:16px;">
		AMN 



President Ram Nath Kovind Wednesday conferred 61st annual Lalit Kala Akademi's awards on 15 artistes a ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/v-p-asks-people-to-conserve-linguistic-heritage-of-india/">V P asks people to conserve linguistic heritage of India</a></h3>
		
        		<p style="font-size:16px;">
		"Studies by the experts suggest that teaching in mother tongue at the initial stages of education gives impetu ...		</p>
		</div>
</div><div id="wp_custom_category-58" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/ncr-delhi/">NCR DELHI</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/delhi-lg-baijal-directs-dms-dcps-to-ensure-supply-of-goods-and-services/">Delhi: LG Baijal directs DMs, DCPs to ensure supply of goods and services</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/delhi-all-students-till-class-8th-to-be-promoted-online-classes-for-class-12-to-begin-in-april/">Delhi: All students till class 8th to be promoted; online classes for class 12 to begin in April</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/country-will-fail-to-contain-coronavirus-if-lockdown-not-followed-delhi-cm-kejriwal/">Country will fail to contain coronavirus if lockdown not followed: Delhi CM Kejriwal</a></h3>
		
        </div>
</div><div id="adwidget_imagewidget-51" class="innerbox AdWidget_ImageWidget"><a  href='http://yasminb.sg-host.com/advertise-with-us/' alt='Ad'><img  src='http://yasminb.sg-host.com/wp-content/uploads/2015/11/Advertise-Here-TIA.jpg' alt='Ad' /></a></div><div id="wp_custom_category-64" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/jobs-career/">SCIENCE / EDUCATION / JOB</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/nta-extends-dates-for-online-application-for-various-examinations/">NTA extends dates for Online Application for various examinations</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/iit-delhi-extends-application-deadline-for-pg-phd-programs/">IIT Delhi extends Application deadline for PG , PhD programs</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/upsc-defers-remaining-civil-services-interview/">UPSC defers remaining Civil Services interview</a></h3>
		
        </div>
</div><div id="wp_custom_category-56" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/variety-travel/">MARQUEE</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/india-maldives-sign-mous-for-establishing-tourism-zone-%ef%bb%bf/">India, Maldives sign MoUs for establishing Tourism zone ﻿</a></h3>
		
  <div class="col-md-3"  style="padding:0px; padding-right:4px;">
    <a href="https://theindianawaaz.com/india-maldives-sign-mous-for-establishing-tourism-zone-%ef%bb%bf/" class="thumbnail" style="padding:0px;"> <img src="http://yasminb.sg-host.com/wp-content/uploads/2018/05/Maldives.jpg" alt="India, Maldives sign MoUs for establishing Tourism zone ﻿" /></a>  </div>
 	
        		<p style="font-size:16px;">
		AMN



India and Maldives today signed five MoUs for establishing the Addu Tourism zone in five islands of Add ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/irctc-to-operate-golden-chariot-luxury-train-from-march-2020/">IRCTC to operate Golden Chariot luxury train from March 2020</a></h3>
		
  <div class="col-md-3"  style="padding:0px; padding-right:4px;">
    <a href="https://theindianawaaz.com/irctc-to-operate-golden-chariot-luxury-train-from-march-2020/" class="thumbnail" style="padding:0px;"> <img src="https://theindianawaaz.com/wp-content/uploads/2019/11/Golden-Chariot.jpg" alt="IRCTC to operate Golden Chariot luxury train from March 2020" /></a>  </div>
 	
        		<p style="font-size:16px;">
		AMN 
The Indian Railway Catering And Tourism Corporation, IRCTC, will operate and manage luxury train, Golden  ...		</p>
		</div>
</div><div id="wp_custom_category-70" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/promotional-contents/">PROMOTIONAL CONTENTS</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/bsnl-offers-free-validity-extension-and-talk-time-during-lockdown/">BSNL offers free validity extension and talk time during lockdown</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/seniority-and-docsapp-launch-247-helpline-number-for-the-elderly-in-the-wake-of-covid-19/">Seniority and DocsApp launch 24*7 helpline number for the elderly in the wake of COVID-19</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/pune-police-ropes-in-start-up-cognigix-to-modernize-cops/">Pune Police ropes in start up, Cognigix to modernize cops</a></h3>
		
        </div>
</div><div id="wp_custom_category-48" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/cinema-tv/">CINEMA /TV/ ART</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/filmi-tidbits-sooryavanshi-to-be-postponed-amid-coronavirus-pandemic/">Filmi Tidbits: Sooryavanshi to be postponed amid Coronavirus</a></h3>
		
  <div class="col-md-3"  style="padding:0px; padding-right:4px;">
    <a href="https://theindianawaaz.com/filmi-tidbits-sooryavanshi-to-be-postponed-amid-coronavirus-pandemic/" class="thumbnail" style="padding:0px;"> <img src="http://theindianawaaz.com/wp-content/uploads/2020/03/Sooryavanshi.jpg" alt="Filmi Tidbits: Sooryavanshi to be postponed amid Coronavirus" /></a>  </div>
 	
        		<p style="font-size:16px;">
		Entertainment Desk



Akshay Kumar's Sooryavanshi, directed by Rohit Shetty is set for March 24 release for no ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/irfan-khan-to-take-health-break-after-angrezi-medium/">Irfan Khan to take health break after Angrezi Medium</a></h3>
		
  <div class="col-md-3"  style="padding:0px; padding-right:4px;">
    <a href="https://theindianawaaz.com/irfan-khan-to-take-health-break-after-angrezi-medium/" class="thumbnail" style="padding:0px;"> <img src="http://theindianawaaz.com/wp-content/uploads/2020/03/Angrezi-Medium-709x1024.jpg" alt="Irfan Khan to take health break after Angrezi Medium" /></a>  </div>
 	
        		<p style="font-size:16px;">
		Ailing actor Irfan Khan is unlikely to sign any new film in
the near future as want health break. Angrezi Medi ...		</p>
		</div>
</div><div id="adwidget_imagewidget-59" class="innerbox AdWidget_ImageWidget"><a  href='http://yasminb.sg-host.com/advertise-with-us/' alt='Ad'><img  src='http://yasminb.sg-host.com/wp-content/uploads/2018/09/COPYRIGHT.jpg' alt='Ad' /></a></div><div id="wp_custom_category-78" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/caa-nrc-npr/coronavirus-crisis/">CORONAVIRUS CRISIS</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/jk-govt-to-release-jail-inmates-in-wake-of-coronavirus/">J&#038;K govt to release jail inmates in wake of Coronavirus</a></h3>
		
        		<p style="font-size:16px;">
		AMN



Jammu and Kashmir government will release jail inmates in wake of Corona Virus. Following a spike in Co ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/first-coronavirus-positive-case-reported-in-arunachal/">First Coronavirus positive case reported in Arunachal</a></h3>
		
        		<p style="font-size:16px;">
		AMN



In Arunachal Pradesh, the first case of COVID19 positive has been reported from Tezu in Lohit District. ...		</p>
		</div>
</div><div id="wp_custom_category-73" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/elections/">ELECTIONS</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/ec-introduces-a-programme-for-electors-to-crosscheck-their-details/">EC introduces a programme for electors to crosscheck their details</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/hc-seeks-harsh-vardhans-response-on-plea-challenging-his-ls-election/">HC seeks Harsh Vardhan&#8217;s response on plea challenging his LS election</a></h3>
		
        </div>
</div><div id="wp_custom_category-62" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/media/">MEDIA</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/centre-directs-all-states-uts-to-ensure-operational-continuity-of-media/">Centre directs all States/UTs to ensure operational continuity of media</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/pm-urges-media-representatives-to-launch-stay-home-campaign/">PM urges media representatives to launch stay home campaign</a></h3>
		
        </div>
</div><div id="wp_custom_category-71" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/press-release/">PRESS RELEASE</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/mcb-calls-for-muslims-including-mosques-to-suspend-congregational-activities/">MCB calls for Muslims including mosques to suspend congregational activities</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/vc-launches-jamia-schools-admission-process-for-2020-21/">VC launches Jamia Schools admission process for 2020-21</a></h3>
		
        </div>
</div>            </div>
		</div><!-- #content -->
	

<!--footer -->
<div class="container-fluid footerbody" style="min-height:58px;">
<div class="footer">
 <div class="menu-andalib-akhters-archive-container"><ul id="menu-andalib-akhters-archive" class="menu"><li id="menu-item-122522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-122522"><a href="https://theindianawaaz.com/">HOME</a></li>
<li id="menu-item-122523" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-122523"><a href="https://theindianawaaz.com/news/">News</a></li>
<li id="menu-item-122524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122524"><a href="https://theindianawaaz.com/about-us/">About Us</a></li>
<li id="menu-item-122525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122525"><a href="https://theindianawaaz.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-122616" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-122616"><a href="https://theindianawaaz.com/news/">News</a></li>
<li id="menu-item-122617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122617"><a href="https://theindianawaaz.com/about-us/">About Us</a></li>
<li id="menu-item-122618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122618"><a href="https://theindianawaaz.com/advertise-with-us/">Advertise with us</a></li>
</ul></div></div> 
<p class="col-md-12" style="text-align: center; margin-bottom:0;">@Powered By: <a target="_blank" href="http://logicsart.com">Logicsart</a></p>
</div>
<!-- external javascript -->
<script src="https://theindianawaaz.com/wp-content/themes/tialogics/bootstrap/dist/js/bootstrap.min.js"></script>
<a rel="nofollow" style="display:none;" href="https://theindianawaaz.com/?blackhole=1e2e42f0e8" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<div style="position:fixed;bottom: -999999999999999999999px;">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-168821" data-id="168821" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-168821 sgpb-popup-builder-content-html"><img width="1" height="1" class="sgpb-preloaded-image-168821" src="http://theindianawaaz.com/wp-content/uploads/2020/03/RED.jpg" style="position:absolute;right:9999999999999px;"></div>
							</div>
						  </div><script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/themes/tialogics/js/functions.js?ver=20140616'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
var infolinks_pid = 136903;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: theindianawaaz.com @ 2020-04-02 18:53:10 by W3 Total Cache
-->