<!DOCTYPE html>

<!--[if IE 7]>

<html class="ie ie7" lang="en-GB">

<![endif]-->

<!--[if IE 8]>

<html class="ie ie8" lang="en-GB">

<![endif]-->

<!--[if !(IE 7) & !(IE 8)]><!-->

<html lang="en-GB">

<!--<![endif]-->

<head>

	<meta name="msvalidate.01" content="2FC51491956CDF0A7D71E660510605AC" />

        <meta charset="UTF-8">

	<meta name="viewport" content="width=device-width">

	<title>Trump discusses developments in defeating COVID-19 with world leaders | The Indian Awaaz</title>

	<link rel="profile" href="http://gmpg.org/xfn/11">

	<link rel="pingback" href="https://theindianawaaz.com/xmlrpc.php">

	<link href="https://theindianawaaz.com/wp-content/themes/tialogics/bootstrap/dist/css/bootstrap.min.css" rel="stylesheet">



	<!--[if lt IE 9]>

	<script src="https://theindianawaaz.com/wp-content/themes/tialogics/js/html5.js"></script>

	<![endif]-->
<link href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow' rel='stylesheet' type='text/css'>
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="The Indian Awaaz &raquo; Feed" href="https://theindianawaaz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indian Awaaz &raquo; Comments Feed" href="https://theindianawaaz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indian Awaaz &raquo; Trump discusses developments in defeating COVID-19 with world leaders Comments Feed" href="https://theindianawaaz.com/trump-discusses-developments-in-defeating-covid-19-with-world-leaders/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
	_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/theindianawaaz.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/theindianawaaz.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/theindianawaaz.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"5738021a13eb08610fd1f4d716699220","url_components":{"year":"2020","monthnum":"05","day":"09","hour":"13","minute":"40","second":"26","post_id":"172657","postname":"trump-discusses-developments-in-defeating-covid-19-with-world-leaders","category":"international-awaaz"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='5738021a13eb08610fd1f4d716699220' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Indian Awaaz' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='https://theindianawaaz.com/trump-discusses-developments-in-defeating-covid-19-with-world-leaders/' />
<meta name='shareaholic:keywords' content='cat:international awaaz, type:post' />
<meta name='shareaholic:article_published_time' content='2020-05-09T13:40:26+05:30' />
<meta name='shareaholic:article_modified_time' content='2020-05-09T13:40:33+05:30' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='INDIAN AWAAZ' />
<meta name='shareaholic:site_id' content='5738021a13eb08610fd1f4d716699220' />
<meta name='shareaholic:wp_version' content='9.2.0' />
<meta name='shareaholic:image' content='http://theindianawaaz.com/wp-content/uploads/2017/08/TRUMP-DONALD.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theindianawaaz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theindianawaaz.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://theindianawaaz.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://theindianawaaz.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1586027067' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='https://theindianawaaz.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.66' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='https://theindianawaaz.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cssnews-css'  href='https://theindianawaaz.com/wp-content/plugins/sp-news-and-widget/assets/css/stylenews.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://theindianawaaz.com/wp-content/themes/tialogics/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://theindianawaaz.com/wp-content/themes/tialogics/style.css?ver=5.4.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://theindianawaaz.com/wp-content/themes/tialogics/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='https://theindianawaaz.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sgpbPublicUrl = "https:\/\/theindianawaaz.com\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"Add","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=3.66'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=3.66'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=3.66'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/sp-news-and-widget/assets/js/jquery.newstape.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/sp-news-and-widget/assets/js/sp-news-public.js?ver=4.2.1'></script>
<link rel='https://api.w.org/' href='https://theindianawaaz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theindianawaaz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theindianawaaz.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Muslim leaders demand withdrawal of FIR against Dr Zafarul Islam Khan' href='https://theindianawaaz.com/muslim-leaders-demand-withdrawal-of-fir-against-dr-zafarul-islam-khan/' />
<link rel='next' title='US: Unemployment rate rises to 14.7 per cent' href='https://theindianawaaz.com/us-unemployment-rate-rises-to-14-7-per-cent/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://theindianawaaz.com/trump-discusses-developments-in-defeating-covid-19-with-world-leaders/" />
<link rel='shortlink' href='https://theindianawaaz.com/?p=172657' />
<link rel="alternate" type="application/json+oembed" href="https://theindianawaaz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindianawaaz.com%2Ftrump-discusses-developments-in-defeating-covid-19-with-world-leaders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theindianawaaz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindianawaaz.com%2Ftrump-discusses-developments-in-defeating-covid-19-with-world-leaders%2F&#038;format=xml" />
<style></style><meta name="google-site-verification" content="NGkofSFF5SKZ5g0vc-3dZoq4iZGtygGATfTox-e6sT4" />	<style type="text/css" id="twentyfourteen-header-css">
			.site-title a {
			color: #ffffff;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://theindianawaaz.com/wp-content/uploads/2020/05/cropped-TIA-logo-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theindianawaaz.com/wp-content/uploads/2020/05/cropped-TIA-logo-new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theindianawaaz.com/wp-content/uploads/2020/05/cropped-TIA-logo-new-180x180.png" />
<meta name="msapplication-TileImage" content="https://theindianawaaz.com/wp-content/uploads/2020/05/cropped-TIA-logo-new-270x270.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="442c40a6d4ffb03d0fd0a79df5cf29b1"><script> 
jQuery(function($) {
$('.navbar .dropdown').hover(function() {
$(this).find('.dropdown-menu').first().stop(true, true).delay(250).slideDown();

}, function() {
$(this).find('.dropdown-menu').first().stop(true, true).delay(100).slideUp();

});

$('.navbar .dropdown > a').click(function(){
location.href = this.href;
});

});
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19011408-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = 

true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + 

'.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, 

s);
  })();

</script>
</head>

<body class="post-template-default single single-post postid-172657 single-format-standard custom-background masthead-fixed singular">
<!-- Top Logo -->

<div class="container" style="text-align:center;">
<div id="mtphr-dnt-widget-4" class="innerbox mtphr-dnt-widget"><div id="mtphr-dnt-169303-widget" class="mtphr-dnt mtphr-dnt-169303 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><h3 class="mtphr-dnt-title mtphr-dnt-inline-title">Latest News</h3><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix ">COVID 19 MORE THAN 12,52,240 PEOPLE RECOVERED WORLDWIDE</div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix ">Vande Bharat Mission begins to bring back stranded Indians from abroad</div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix ">COVID 19: Death toll rises to 2,64,189 worldwide</div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix ">US unemployment claims hit 33.3 million</div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix ">Vizag: Gas leak from LG Polymers plant kills 11</div><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix ">UN Appeals for Billions in Coronavirus Aid for Poor countries</div></div></div></div></div></div><div class="row-fluid" style="margin-top:8px;">
<div class="col-md-3" style="text-align:left;"><div id="adwidget_htmlwidget-62" class="innerbox AdWidget_HTMLWidget"><div style='text-align: center;'><!--Currency Converter widget by FreeCurrencyRates.com -->

<div id='gcw_mainFhEHNIXFT' class='gcw_mainFhEHNIXFT'></div>
<a id='gcw_siteFhEHNIXFT' href='https://freecurrencyrates.com/en/'>FreeCurrencyRates.com</a>
<script>function reloadFhEHNIXFT(){ var sc = document.getElementById('scFhEHNIXFT');if (sc) sc.parentNode.removeChild(sc);sc = document.createElement('script');sc.type = 'text/javascript';sc.charset = 'UTF-8';sc.async = true;sc.id='scFhEHNIXFT';sc.src = 'https://freecurrencyrates.com/en/widget-vertical-editable?iso=USDEURXUL&df=2&p=FhEHNIXFT&v=fits&source=fcr&width=270&width_title=0&firstrowvalue=1&thm=eeeeee,ffffff,E3A1A1,CC0000,FFFFFF,eeeeee,ffffff,CC0000,000000&title=Currency%20Converter&tzo=-330';var div = document.getElementById('gcw_mainFhEHNIXFT');div.parentNode.insertBefore(sc, div);} reloadFhEHNIXFT(); </script>
<!-- put custom styles here: .gcw_mainFhEHNIXFT{}, .gcw_headerFhEHNIXFT{}, .gcw_ratesFhEHNIXFT{}, .gcw_sourceFhEHNIXFT{} -->
<!--End of Currency Converter widget by FreeCurrencyRates.com --></div></div></div>
<div class="col-md-6" style="padding-top:25px;"><a href="https://theindianawaaz.com"><img src="https://theindianawaaz.com/wp-content/themes/tialogics/images/logo.gif"  class="logo_img" /></a><br /> <div style="text-align: center;font-size: 15px;font-weight: bold;color: red;"> <a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/hindi-section/">इंडियन आवाज़</a>&nbsp;&nbsp;&nbsp;&nbsp; 09 May 2020 02:36:43 &nbsp;&nbsp;&nbsp;&nbsp; <a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/urdu-section/">انڈین آواز</a> 
<form role="search" method="get" class="search-form" action="https://theindianawaaz.com">
<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:">
</form>
</div></div>
<div class="col-md-3" style="text-align:right;"><div id="media_image-5" class="innerbox widget_media_image"><a href="https://theindianawaaz.com/lockdown-contest/"><img width="468" height="289" src="https://theindianawaaz.com/wp-content/uploads/2020/04/CONTEST-NEWS-LD.png" class="image wp-image-170087  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theindianawaaz.com/wp-content/uploads/2020/04/CONTEST-NEWS-LD.png 468w, https://theindianawaaz.com/wp-content/uploads/2020/04/CONTEST-NEWS-LD-300x185.png 300w" sizes="(max-width: 468px) 100vw, 468px" /></a></div></div>
</div>
</div>



<!-- NAvigation -->

<div class="container">

<nav class="navbar navbar-inverse navbar-static-top">

      <!-- We use the fluid option here to avoid overriding the fixed width of a normal container within the narrow content columns. -->

      <div class="container-fluid">

        <div class="navbar-header">

          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-8">

            <span class="sr-only">Toggle navigation</span>

            <span class="icon-bar"></span>

            <span class="icon-bar"></span>

            <span class="icon-bar"></span>

          </button>

          <!--<a class="navbar-brand" href="">TIA</a> -->

        </div>



        <!-- Collect the nav links, forms, and other content for toggling -->

        <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-8">
         <ul id="menu-top-menu" class="nav navbar-nav no-float"><li id="menu-item-50001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50001"><a title="HOME" href="https://theindianawaaz.com/">HOME</a></li>
<li id="menu-item-147455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147455"><a title="PARLIAMENT" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/parliamentary-awaaz/">PARLIAMENT</a></li>
<li id="menu-item-7610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7610"><a title="SPORTS" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/sports/">SPORTS</a></li>
<li id="menu-item-28823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28823 dropdown dropdown"><a title="OPINION" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/opinion/" data-toggle="dropdown" class="dropdown-toggle">OPINION <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-142919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142919"><a title="ARTICLES" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/articles/">ARTICLES</a></li>
	<li id="menu-item-28825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28825"><a title="COLUMNS" target="_blank" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/columns/">COLUMNS</a></li>
</ul>
</li>
<li id="menu-item-28830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28830"><a title="ADVERTISE" href="https://theindianawaaz.com/advertise-with-us/">ADVERTISE</a></li>
<li id="menu-item-142231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142231"><a title="POLITICS" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/politics/">POLITICS</a></li>
<li id="menu-item-29044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29044"><a title="ABOUT US" href="https://theindianawaaz.com/about-us/">ABOUT US</a></li>
<li id="menu-item-142228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142228"><a title="BUSINESS" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/business-awaaz/">BUSINESS</a></li>
<li id="menu-item-28839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28839"><a title="RSS" href="http://yasminb.sg-host.com/rss">RSS</a></li>
<li id="menu-item-142232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142232"><a title="TECHNOLOGY" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/tech-awaaz/">TECHNOLOGY</a></li>
<li id="menu-item-142233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142233"><a title="PROMOTIONAL" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/promotional-contents/">PROMOTIONAL</a></li>
<li id="menu-item-171398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171398"><a title="COVID-19" href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/covid-19-crisis/">COVID-19</a></li>
</ul>          <!--<ul class="nav navbar-nav">

            <li class="active"><a href="#">Home</a></li>

            <li><a href="#">News</a></li>

            <li><a href="#">World</a></li>

			<li><a href="#">Regions</a></li>

			<li><a href="#">NRI</a></li>

			<li><a href="#">Minorities</a></li>

			<li><a href="#">Media</a></li>

			<ul class="dropdown-menu" role="menu"><li><a href="#">Media</a></li><li><a href="#">Media</a></li><li><a href="#">Media</a></li></ul>

			<li><a href="#">Media</a></li>

			<li><a href="#">Media</a></li>

			<li><a href="#">Media</a></li>

          </ul>-->

        </div><!-- /.navbar-collapse -->

      </div>

    </nav>

</div><style>.single_image img {width:100%;}</style>
	<div class="container min-height" >
        <div class="col-md-9" style="float:left;">
			
			            
<article id="post-172657" class="post-172657 post type-post status-publish format-standard hentry category-international-awaaz">
	
	<header class="entry-header">
		<h1 class="entry-title">Trump discusses developments in defeating COVID-19 with world leaders</h1>
		<div class="entry-meta">
						<span class="comments-link"><a href="https://theindianawaaz.com/trump-discusses-developments-in-defeating-covid-19-with-world-leaders/#respond">Leave a comment</a></span>
						<div class="postedon">Published On: <span class="entry-date"><a href="https://theindianawaaz.com/trump-discusses-developments-in-defeating-covid-19-with-world-leaders/" rel="bookmark"><time class="entry-date" datetime="09/05/2020">09/05/2020  -  1:40 PM</time></a></span> <span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://theindianawaaz.com/author/adminweb/" rel="author">INDIAN AWAAZ</a></span></span></div>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Trump discusses developments in defeating COVID-19 with world leaders' data-link='https://theindianawaaz.com/trump-discusses-developments-in-defeating-covid-19-with-world-leaders/' data-app-id-name='post_above_content'></div>
<div class="wp-block-image is-style-rounded"><figure class="aligncenter size-large"><img src="http://theindianawaaz.com/wp-content/uploads/2017/08/TRUMP-DONALD.jpg" alt="" class="wp-image-94675" srcset="https://theindianawaaz.com/wp-content/uploads/2017/08/TRUMP-DONALD.jpg 307w, https://theindianawaaz.com/wp-content/uploads/2017/08/TRUMP-DONALD-150x150.jpg 150w, https://theindianawaaz.com/wp-content/uploads/2017/08/TRUMP-DONALD-300x299.jpg 300w" sizes="(max-width: 307px) 100vw, 307px" /></figure></div>



<p>WEB DESK</p>



<p>US President Donald Trump reached out to several world leaders, including those from Germany and Saudi Arabia, to discuss the Corona virus pandemic and the global economy. White House said in a readout of the call that President Trump and King Salman bin Abdulaziz of Saudi Arabia discussed the latest positive developments in defeating the Corona virus pandemic and re-energizing global economies.</p>



<p>President Trump and King Salman also discussed other critical regional and bilateral issues and their cooperation at the G-7 and G-20. In a separate phone call with Chancellor Angela Merkel of Germany, the two leaders discussed positive developments in defeating the Corona virus pandemic, research efforts and reopening the American and German economies.</p>



<p>Mr Trump spoke with Ms Merkel to commemorate and reflect upon the 75th anniversary of Victory in Europe Day. According to the White House, President</p>
<div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Trump discusses developments in defeating COVID-19 with world leaders' data-link='https://theindianawaaz.com/trump-discusses-developments-in-defeating-covid-19-with-world-leaders/' data-app-id-name='post_below_content'></div>	</div><!-- .entry-content -->
	
	</article><!-- #post-## -->
			
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/trump-discusses-developments-in-defeating-covid-19-with-world-leaders/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theindianawaaz.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='172657' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
            
            </div>
            <div class="col-md-3" style="float:left;">
            <div id="wp_custom_category-45" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/international-awaaz/">WORLD</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/covid-19countries-must-return-to-public-health-surveillance-says-who/">COVID-19:Countries must return to public health surveillance says WHO</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/uae-covid-19-cases-reach-16793/">UAE: COVID-19 cases reach 16,793</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/us-vice-prez-mike-pences-press-secretary-tested-covid-19-positive/">US Vice Prez Mike Pence&#8217;s Press Secretary tested COVID-19 positive</a></h3>
		
        </div>
</div><div id="adwidget_htmlwidget-67" class="innerbox AdWidget_HTMLWidget"><div style='text-align: center;'><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-in.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=IN&source=ac&ref=tf_til&ad_type=product_link&tracking_id=tia07-21&marketplace=amazon&region=IN&placement=B07LBRD9PM&asins=B07LBRD9PM&linkId=92c51df44b7e71af5c2bd1ffc08bb73b&show_border=false&link_opens_in_new_window=true&price_color=333333&title_color=0066c0&bg_color=dd1010">
    </iframe></div></div><div id="wp_custom_category-64" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/jobs-career/">SCIENCE / EDUCATION / JOB</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/resentment-among-students-parents-over-new-cbse-exam-dates/">Resentment among students, parents over new CBSE exam dates</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/jee-advanced-2020-will-be-held-on-23rd-august/">JEE (Advanced) 2020 will be held on 23rd August</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/jamia-to-conduct-exams-for-final-semester-students/">Jamia to conduct exams for final semester students</a></h3>
		
        </div>
</div><div id="adwidget_imagewidget-50" class="innerbox AdWidget_ImageWidget"><a  href='http://yasminb.sg-host.com' alt='Ad'><img  src='http://yasminb.sg-host.com/wp-content/uploads/2018/03/AMN-translation-services-1-300x197.png' alt='Ad' /></a></div><div id="adwidget_htmlwidget-61" class="innerbox AdWidget_HTMLWidget"><div style='text-align: center;'><script src="http://nmp.newsgator.com/NGBuzz/buzz.ashx?buzzId=81544&apiToken=F9CC719692FC419FA3BF5FA1CE9EB0DB&trkP=&trkM=10612FEE-F006-CE76-BCDC-9F82D5AC7756" type="text/javascript"></script></div></div><div id="wp_custom_category-70" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/promotional-contents/">PROMOTIONAL CONTENTS</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/recovery-rate-from-covid-19-goes-up-to-26-65-in-country/">Recovery rate from COVID-19 goes up to 26.65 % in country</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/seniority-and-docsapp-launch-247-helpline-number-for-the-elderly-in-the-wake-of-covid-19/">Seniority and DocsApp launch 24*7 helpline number for the elderly in the wake of COVID-19</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/everything-you-need-to-know-about-personal-loans/">Protected: All You Need to Know About Personal Loans</a></h3>
		
        </div>
</div><div id="wp_custom_category-46" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/hindi-section/">HINDI NEWS</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/%e0%a4%ae%e0%a4%b9%e0%a4%be%e0%a4%b0%e0%a4%be%e0%a4%b7%e0%a5%8d%e0%a4%9f%e0%a5%8d%e0%a4%b0-%e0%a4%ae%e0%a5%87%e0%a4%82-19-%e0%a4%b9%e0%a4%9c%e0%a4%be%e0%a4%b0-%e0%a4%95%e0%a5%87-%e0%a4%aa%e0%a4%be/">महाराष्ट्र में 19 हजार के पार पहुंची कोरोना मरीजों की संख्या</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/%e0%a4%a2%e0%a4%be%e0%a4%95%e0%a4%be-%e0%a4%b8%e0%a5%87-168-%e0%a4%ad%e0%a4%be%e0%a4%b0%e0%a4%a4%e0%a5%80%e0%a4%af-%e0%a4%b5%e0%a4%bf%e0%a4%a6%e0%a5%8d%e0%a4%af%e0%a4%be%e0%a4%b0%e0%a5%8d%e0%a4%a5/">ढाका से 168 भारतीय विद्यार्थियों का पहला दल श्रीनगर पहुंचा</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/%e0%a4%b8%e0%a5%80-%e0%a4%ac%e0%a5%80-%e0%a4%8f%e0%a4%b8-%e0%a4%88-%e0%a4%b2%e0%a5%89%e0%a4%95%e0%a4%a1%e0%a4%be%e0%a4%89%e0%a4%a8-%e0%a4%95%e0%a5%87-%e0%a4%95%e0%a4%be%e0%a4%b0%e0%a4%a3-%e0%a4%b8/">सी. बी. एस. ई. लॉकडाउन के कारण स्‍थगित 10वीं और 12वीं की बोर्ड परीक्षाएं एक से पन्‍द्रह जुलाई के बीच करायेगा</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/%e0%a4%b5%e0%a4%bf%e0%a4%a6%e0%a5%87%e0%a4%b6%e0%a5%8b%e0%a4%82-%e0%a4%ae%e0%a5%87%e0%a4%82-%e0%a4%ab%e0%a4%82%e0%a4%b8%e0%a5%87-%e0%a4%ad%e0%a4%be%e0%a4%b0%e0%a4%a4%e0%a5%80%e0%a4%af%e0%a5%8b/">विदेशों में फंसे भारतीयों को वापस लाने के लिए वंदे भारत मिशन शुरू</a></h3>
		
        </div>
</div><div id="media_image-4" class="innerbox widget_media_image"><a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019"><img width="300" height="150" src="https://theindianawaaz.com/wp-content/uploads/2020/03/WHO-AA-300x150.jpg" class="image wp-image-168177  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://theindianawaaz.com/wp-content/uploads/2020/03/WHO-AA-300x150.jpg 300w, https://theindianawaaz.com/wp-content/uploads/2020/03/WHO-AA.jpg 512w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="wp_custom_category-58" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/ncr-delhi/">NCR DELHI</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/dr-harsh-vardhan-reviews-covid-19-status-in-delhi/">Dr Harsh Vardhan reviews COVID-19 status in Delhi</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/cm-kejriwal-urges-recovered-covid-19-patients-to-donate-blood-plasma/">CM Kejriwal urges recovered COVID-19 patients to donate blood plasma</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/30-lakh-more-non-ration-card-holders-will-be-given-free-ration-delhi-cm/">30 lakh more non ration card holders will be given free ration: Delhi CM</a></h3>
		
        </div>
</div><div id="wp_custom_category-49" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/sports/">SPORTS</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/legendary-sportsperson-chuni-goswami-is-no-more/">Legendary sportsperson Chuni Goswami is no more</a></h3>
		
        		<p style="font-size:16px;">
		AMN



Legendary Footballer Chuni Goswami died in Kolkata on Thursday afternoon after prolonged illness. He wa ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/bcci-clears-hefty-payments-to-super-rich-cricketers-during-lockdown-period/">BCCI clears hefty payments to super-rich cricketers during lockdown period</a></h3>
		
        		<p style="font-size:16px;">
		BY MADHU AGRAWAL



It is indeed shame that super-rich Board for Control of Cricket in India BCCI is boasting  ...		</p>
		</div>
</div><div id="adwidget_imagewidget-59" class="innerbox AdWidget_ImageWidget"><a  href='http://yasminb.sg-host.com/advertise-with-us/' alt='Ad'><img  src='http://yasminb.sg-host.com/wp-content/uploads/2018/09/COPYRIGHT.jpg' alt='Ad' /></a></div><div id="wp_custom_category-56" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/variety-travel/">MARQUEE</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/transgender-activists-asks-govt-to-halt-transgender-rules-2020/">Transgender activists ask Govt to halt Transgender Rules, 2020</a></h3>
		
  <div class="col-md-3"  style="padding:0px; padding-right:4px;">
    <a href="https://theindianawaaz.com/transgender-activists-asks-govt-to-halt-transgender-rules-2020/" class="thumbnail" style="padding:0px;"> <img src="http://theindianawaaz.com/wp-content/uploads/2015/06/Transgenders.jpg" alt="Transgender activists ask Govt to halt Transgender Rules, 2020" /></a>  </div>
 	
        		<p style="font-size:16px;">
		FILE PHOTO



WEB DESK



More than 150 transgender activists from across India &nbsp;have urged the governmen ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/india-maldives-sign-mous-for-establishing-tourism-zone-%ef%bb%bf/">India, Maldives sign MoUs for establishing Tourism zone ﻿</a></h3>
		
  <div class="col-md-3"  style="padding:0px; padding-right:4px;">
    <a href="https://theindianawaaz.com/india-maldives-sign-mous-for-establishing-tourism-zone-%ef%bb%bf/" class="thumbnail" style="padding:0px;"> <img src="http://yasminb.sg-host.com/wp-content/uploads/2018/05/Maldives.jpg" alt="India, Maldives sign MoUs for establishing Tourism zone ﻿" /></a>  </div>
 	
        		<p style="font-size:16px;">
		AMN



India and Maldives today signed five MoUs for establishing the Addu Tourism zone in five islands of Add ...		</p>
		</div>
</div><div id="wp_custom_category-60" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/urdu-section/"> خبرنامہ</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/%d9%85%d8%ae%d8%aa%d9%84%d9%81-%d9%85%d9%84%db%8c-%d8%aa%d9%86%d8%b7%db%8c%d9%85%d9%88%da%ba-%da%a9%db%92-%d8%b1%db%81%d9%86%d9%85%d8%a7%d8%a4%da%ba-%d9%86%db%92-%da%88%d8%a7%da%a9%d9%b9%d8%b1%d8%b8/">مختلف ملی تنطیموں کے رہنماؤں نے ڈاکٹرظفرالاسلام خان کے خلاف ایف آئی آر کی واپسی کا مطالبہ کیا</a></h3>
		
        		<p style="font-size:16px;">
		نئی دہلی۔ 



ملک کے مختلف ملی تنطیموں کے رہنماؤں نے میڈیا کو ج ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/%d9%85%d8%b3%d9%84%d9%85%d8%a7%d9%86%d9%88%da%ba-%da%a9%db%8c-%d8%aa%d8%af%d9%81%db%8c%d9%86-%da%a9%db%92-%d8%ae%d9%84%d8%a7%d9%81-%d8%af%d8%a7%d8%a6%d8%b1-%da%a9%db%8c-%da%af%d8%a6%db%8c-%d9%be%d9%b9/">مسلمانوں کی تدفین کے خلاف دائر کی گئی پٹیشن سپریم کورٹ سے خارج</a></h3>
		
        		<p style="font-size:16px;">
		سمجھ میں نہیں آتاکہ اس کو فرقہ پرستی کہوں یا خوف و جہالت: مولا ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/covid-19-%d9%be%d8%b1-%d9%82%d8%a7%d8%a8%d9%88-%d9%be%d8%a7%d9%86%db%92-%da%a9%db%92-%d9%84%d8%a6%db%92-%da%88%db%8c%d8%ac%db%8c%d9%b9%d9%84-%d9%86%da%af%d8%b1%d8%a7%d9%86%db%8c/">COVID-19:  پر قابو پانے کے لئے ڈیجیٹل نگرانی</a></h3>
		
        		<p style="font-size:16px;">
		نگرانی تین سطحوں پر کی جائے گی: وائرس ، مریض اور مریض کا کلینی ...		</p>
		</div>
</div><div id="wp_custom_category-62" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/media/">MEDIA</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/three-indian-photographers-win-pulitzer-prize/">Three Indian photographers win Pulitzer Prize</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/indias-siddharth-varadarajan-among-dw-freedom-of-speech-award-winners/">India’s Siddharth Varadarajan among DW Freedom of Speech Award winners</a></h3>
		
        </div>
</div><div id="wp_custom_category-71" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/http:/theindianawaaz.com/category/international-awaaz/press-release/">PRESS RELEASE</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/transgender-activists-asks-govt-to-halt-transgender-rules-2020/">Transgender activists ask Govt to halt Transgender Rules, 2020</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/popular-front-files-1015-cases-against-anti-muslim-hate-news/">Popular Front files 1015 cases against anti-Muslim hate news</a></h3>
		
        </div>
</div>            </div>
		</div><!-- #content -->
	

<!--footer -->
<div class="container-fluid footerbody" style="min-height:58px;">
<div class="footer">
 <div class="menu-andalib-akhters-archive-container"><ul id="menu-andalib-akhters-archive" class="menu"><li id="menu-item-122522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-122522"><a href="https://theindianawaaz.com/">HOME</a></li>
<li id="menu-item-122523" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-122523"><a href="https://theindianawaaz.com/news/">News</a></li>
<li id="menu-item-122524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122524"><a href="https://theindianawaaz.com/about-us/">About Us</a></li>
<li id="menu-item-122525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122525"><a href="https://theindianawaaz.com/advertise-with-us/">Advertise / Subscription</a></li>
<li id="menu-item-122616" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-122616"><a href="https://theindianawaaz.com/news/">News</a></li>
<li id="menu-item-122617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122617"><a href="https://theindianawaaz.com/about-us/">About Us</a></li>
<li id="menu-item-122618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122618"><a href="https://theindianawaaz.com/advertise-with-us/">Advertise / Subscription</a></li>
</ul></div></div> 
<p class="col-md-12" style="text-align: center; margin-bottom:0;">@Powered By: <a target="_blank" href="http://logicsart.com">Logicsart</a></p>
</div>
<!-- external javascript -->
<script src="https://theindianawaaz.com/wp-content/themes/tialogics/bootstrap/dist/js/bootstrap.min.js"></script>
<a rel="nofollow" style="display:none;" href="https://theindianawaaz.com/?blackhole=60d32d2b7d" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<div style="position:fixed;bottom: -999999999999999999999px;">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-169202" data-id="169202" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-169202 sgpb-popup-builder-content-html"><img width="1" height="1" class="sgpb-preloaded-image-169202" src="http://theindianawaaz.com/wp-content/uploads/2020/04/tia.jpg" style="position:absolute;right:9999999999999px;"></div>
							</div>
						  </div><script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.15'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1586027067'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/themes/tialogics/js/functions.js?ver=20140616'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
		<script>
			jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-169303-widget' ).ditty_news_ticker({
					id : '169303-widget',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 5,
					scroll_pause : 1,
					scroll_spacing : 40,
					scroll_init : 0,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});
		</script>
		<script type="text/javascript">
var infolinks_pid = 136903;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: theindianawaaz.com @ 2020-05-09 14:36:43 by W3 Total Cache
-->