<!DOCTYPE html>

<!--[if IE 7]>

<html class="ie ie7" lang="en-GB">

<![endif]-->

<!--[if IE 8]>

<html class="ie ie8" lang="en-GB">

<![endif]-->

<!--[if !(IE 7) & !(IE 8)]><!-->

<html lang="en-GB">

<!--<![endif]-->

<head>

	<meta name="msvalidate.01" content="2FC51491956CDF0A7D71E660510605AC" />

        <meta charset="UTF-8">

	<meta name="viewport" content="width=device-width">

	<title>US First Lady Jill Biden Makes Surprise Visit into Ukraine  | The Indian Awaaz</title>

	<link rel="profile" href="http://gmpg.org/xfn/11">

	<link rel="pingback" href="https://theindianawaaz.com/xmlrpc.php">

	<link href="https://theindianawaaz.com/wp-content/themes/tialogics/bootstrap/dist/css/bootstrap.min.css" rel="stylesheet">



	<!--[if lt IE 9]>

	<script src="https://theindianawaaz.com/wp-content/themes/tialogics/js/html5.js"></script>

	<![endif]-->
<link href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow' rel='stylesheet' type='text/css'>
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="The Indian Awaaz &raquo; Feed" href="https://theindianawaaz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indian Awaaz &raquo; Comments Feed" href="https://theindianawaaz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Indian Awaaz &raquo; US First Lady Jill Biden Makes Surprise Visit into Ukraine  Comments Feed" href="https://theindianawaaz.com/us-first-lady-jill-biden-makes-surprise-visit-into-ukraine/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/theindianawaaz.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/theindianawaaz.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/theindianawaaz.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"5738021a13eb08610fd1f4d716699220","url_components":{"year":"2022","monthnum":"05","day":"08","hour":"23","minute":"57","second":"44","post_id":"221099","postname":"us-first-lady-jill-biden-makes-surprise-visit-into-ukraine","category":"top-awaaz"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='5738021a13eb08610fd1f4d716699220' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Indian Awaaz' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='https://theindianawaaz.com/us-first-lady-jill-biden-makes-surprise-visit-into-ukraine/' />
<meta name='shareaholic:keywords' content='cat:international awaaz, cat:top awaaz, type:post' />
<meta name='shareaholic:article_published_time' content='2022-05-08T23:57:44+05:30' />
<meta name='shareaholic:article_modified_time' content='2022-05-09T00:07:12+05:30' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='INDIAN AWAAZ' />
<meta name='shareaholic:site_id' content='5738021a13eb08610fd1f4d716699220' />
<meta name='shareaholic:wp_version' content='9.7.3' />
<meta name='shareaholic:image' content='https://static.ukrinform.com/photos/2022_05/thumb_files/630_360_1652020143-358.jpg' />
<!-- Shareaholic Content Tags End -->
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.3.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-59097154-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theindianawaaz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='nextcodeslider-animate-css-css'  href='https://theindianawaaz.com/wp-content/plugins/baslider/css/animate.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextcodeslider-css'  href='https://theindianawaaz.com/wp-content/plugins/baslider/css/style.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextcodeslider-swiper-css'  href='https://theindianawaaz.com/wp-content/plugins/baslider/css/swiper.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextcodeslider-fontawesome-css'  href='https://use.fontawesome.com/releases/v5.8.1/css/all.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theindianawaaz.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='banner-list-block-css'  href='https://theindianawaaz.com/wp-content/plugins/custom-banners/blocks/banner-list/style.css?ver=1641066180' type='text/css' media='all' />
<link rel='stylesheet' id='rotating-banner-block-css'  href='https://theindianawaaz.com/wp-content/plugins/custom-banners/blocks/rotating-banner/style.css?ver=1641066180' type='text/css' media='all' />
<link rel='stylesheet' id='single-banner-block-css'  href='https://theindianawaaz.com/wp-content/plugins/custom-banners/blocks/single-banner/style.css?ver=1641066180' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctw-style-css'  href='https://theindianawaaz.com/wp-content/plugins/colorful-text-widget/css/colorful-text-widget-style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='https://theindianawaaz.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='https://theindianawaaz.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=4.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='post_hit_counter-frontend-css'  href='https://theindianawaaz.com/wp-content/plugins/post-hit-counter/assets/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://theindianawaaz.com/wp-content/themes/tialogics/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://theindianawaaz.com/wp-content/themes/tialogics/style.css?ver=5.9.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://theindianawaaz.com/wp-content/themes/tialogics/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='post_hit_counter-widget-css'  href='https://theindianawaaz.com/wp-content/plugins/post-hit-counter/assets/css/widget.css?ver=1.3.2' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/sitespeaker-widget/main.js?ver=5.9.3' id='main-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/baslider/js/lib//three.min.js?ver=1.1.2' id='nextcodeslider-lib-three-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/baslider/js/lib/swiper.min.js?ver=1.1.2' id='nextcodeslider-lib-swiper-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/baslider/js/lib/Tween.min.js?ver=1.1.2' id='nextcodeslider-lib-tween-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/baslider/js/lib/webfontloader.js?ver=1.1.2' id='nextcodeslider-lib-webfontloader-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/baslider/js/embed.js?ver=1.1.2' id='nextcodeslider-embed-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/baslider/js/build/nextcodeSlider.js?ver=1.1.2' id='nextcodeslider-build-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/theindianawaaz.com","hash_tracking":"true","ua":"UA-59097154-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.3.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='Popup.js-js-before'>
var sgpbPublicUrl = "https:\/\/theindianawaaz.com\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"L","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
</script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=4.0.9' id='Popup.js-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=4.0.9' id='PopupConfig.js-js'></script>
<script type='text/javascript' id='PopupBuilder.js-js-before'>
var SGPB_POPUP_PARAMS = {"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/theindianawaaz.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/theindianawaaz.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/theindianawaaz.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/theindianawaaz.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/theindianawaaz.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/theindianawaaz.com\/","isPreview":false,"convertedIdsReverse":[],"dontShowPopupExpireTime":365,"conditionalJsClasses":[],"disableAnalyticsGeneral":false};
var SGPB_JS_PACKAGES = {"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};
var SGPB_JS_PARAMS = {"ajaxUrl":"https:\/\/theindianawaaz.com\/wp-admin\/admin-ajax.php","nonce":"f8d88f33f9"};
</script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=4.0.9' id='PopupBuilder.js-js'></script>
<link rel="https://api.w.org/" href="https://theindianawaaz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theindianawaaz.com/wp-json/wp/v2/posts/221099" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theindianawaaz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theindianawaaz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://theindianawaaz.com/us-first-lady-jill-biden-makes-surprise-visit-into-ukraine/" />
<link rel='shortlink' href='https://theindianawaaz.com/?p=221099' />
<link rel="alternate" type="application/json+oembed" href="https://theindianawaaz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindianawaaz.com%2Fus-first-lady-jill-biden-makes-surprise-visit-into-ukraine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theindianawaaz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheindianawaaz.com%2Fus-first-lady-jill-biden-makes-surprise-visit-into-ukraine%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><meta name="generator" content="Site Kit by Google 1.50.0" /><meta name="google-site-verification" content="NGkofSFF5SKZ5g0vc-3dZoq4iZGtygGATfTox-e6sT4" />	<style type="text/css" id="twentyfourteen-header-css">
			.site-title a {
			color: #ffffff;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://theindianawaaz.com/wp-content/uploads/2020/05/cropped-TIA-logo-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theindianawaaz.com/wp-content/uploads/2020/05/cropped-TIA-logo-new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theindianawaaz.com/wp-content/uploads/2020/05/cropped-TIA-logo-new-180x180.png" />
<meta name="msapplication-TileImage" content="https://theindianawaaz.com/wp-content/uploads/2020/05/cropped-TIA-logo-new-270x270.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="442c40a6d4ffb03d0fd0a79df5cf29b1"><script> 
jQuery(function($) {
$('.navbar .dropdown').hover(function() {
$(this).find('.dropdown-menu').first().stop(true, true).delay(250).slideDown();

}, function() {
$(this).find('.dropdown-menu').first().stop(true, true).delay(100).slideUp();

});

$('.navbar .dropdown > a').click(function(){
location.href = this.href;
});

});
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19011408-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = 

true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + 

'.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, 

s);
  })();

</script>
</head>

<body class="post-template-default single single-post postid-221099 single-format-standard custom-background masthead-fixed singular">
<!-- Top Logo -->

<div class="container" style="text-align:center;">
<div id="adwidget_htmlwidget-78" class="innerbox AdWidget_HTMLWidget"><div style='text-align: center;'><script type="text/javascript" language="javascript">
      var aax_size='728x90';
      var aax_pubname = 'tia07-21';
      var aax_src='302';
    </script>
    <script type="text/javascript" language="javascript" src="http://c.amazon-adsystem.com/aax2/assoc.js"></script></div></div><div class="row-fluid" style="margin-top:8px;">
<div class="col-md-3" style="text-align:left;"><div id="adwidget_htmlwidget-80" class="innerbox AdWidget_HTMLWidget"><div style='text-align: center;'></div></div><div id="adwidget_htmlwidget-36" class="innerbox AdWidget_HTMLWidget"><div style='text-align: center;'><!--Currency Converter widget by FreeCurrencyRates.com -->

<div id='gcw_mainFLXqVI31J' class='gcw_mainFLXqVI31J'></div>
<a id='gcw_siteFLXqVI31J' href='http://freecurrencyrates.com/en/'>FreeCurrencyRates.com</a>
<script>function reloadFLXqVI31J(){ var sc = document.getElementById('scFLXqVI31J');if (sc) sc.parentNode.removeChild(sc);sc = document.createElement('script');sc.type = 'text/javascript';sc.charset = 'UTF-8';sc.async = true;sc.id='scFLXqVI31J';sc.src = 'http://freecurrencyrates.com/en/widget-vertical-editable?iso=USDEURXUL&df=2&p=FLXqVI31J&v=fits&source=fcr&width=260&width_title=0&firstrowvalue=1&thm=dddddd,eeeeee,E78F08,F6A828,FFFFFF,cccccc,ffffff,1C94C4,000000&title=Currency%20Converter&tzo=-330';var div = document.getElementById('gcw_mainFLXqVI31J');div.parentNode.insertBefore(sc, div);} reloadFLXqVI31J(); </script>
<!-- put custom styles here: .gcw_mainFLXqVI31J{}, .gcw_headerFLXqVI31J{}, .gcw_ratesFLXqVI31J{}, .gcw_sourceFLXqVI31J{} -->
<!--End of Currency Converter widget by FreeCurrencyRates.com --></div></div></div>
<div class="col-md-6" style="padding-top:25px;"><a href="https://theindianawaaz.com"><img src="https://theindianawaaz.com/wp-content/themes/tialogics/images/logo.gif"  class="logo_img" /></a><br /> <div style="text-align: center;font-size: 15px;font-weight: bold;color: red;"> <a href="https://theindianawaaz.com/category/hindi-section/">इंडियन आवाज़</a>&nbsp;&nbsp;&nbsp;&nbsp; 09 May 2022 04:22:50 &nbsp;&nbsp;&nbsp;&nbsp; <a href="https://theindianawaaz.com/category/urdu-section/">انڈین آواز</a> 
<form role="search" method="get" class="search-form" action="https://theindianawaaz.com">
<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:">
</form>
</div></div>
<div class="col-md-3" style="text-align:right;"><div id="block-15" class="innerbox widget_block widget_media_image">
<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img loading="lazy" src="http://theindianawaaz.com/wp-content/uploads/2017/08/india_flag.gif" alt="" class="wp-image-95547" width="212" height="152"/></figure></div>
</div></div>
</div>
</div>



<!-- NAvigation -->

<div class="container">

<nav class="navbar navbar-inverse navbar-static-top">

      <!-- We use the fluid option here to avoid overriding the fixed width of a normal container within the narrow content columns. -->

      <div class="container-fluid">

        <div class="navbar-header">

          <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-8">

            <span class="sr-only">Toggle navigation</span>

            <span class="icon-bar"></span>

            <span class="icon-bar"></span>

            <span class="icon-bar"></span>

          </button>

          <!--<a class="navbar-brand" href="">TIA</a> -->

        </div>



        <!-- Collect the nav links, forms, and other content for toggling -->

        <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-8">
         <ul id="menu-top-menu" class="nav navbar-nav no-float"><li id="menu-item-50001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-50001"><a title="HOME" href="https://theindianawaaz.com/">HOME</a></li>
<li id="menu-item-147455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147455"><a title="PARLIAMENT" href="https://theindianawaaz.com/category/parliamentary-awaaz/">PARLIAMENT</a></li>
<li id="menu-item-7610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7610"><a title="SPORTS" href="https://theindianawaaz.com/category/sports/">SPORTS</a></li>
<li id="menu-item-28823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28823 dropdown dropdown"><a title="OPINION" href="https://theindianawaaz.com/category/opinion/" data-toggle="dropdown" class="dropdown-toggle">OPINION <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-142919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142919"><a title="ARTICLES" href="https://theindianawaaz.com/category/articles/">ARTICLES</a></li>
	<li id="menu-item-28825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28825"><a title="COLUMNS" target="_blank" href="https://theindianawaaz.com/category/columns/">COLUMNS</a></li>
</ul>
</li>
<li id="menu-item-28830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28830"><a title="ADVERTISE" href="https://theindianawaaz.com/advertise-with-us/">ADVERTISE</a></li>
<li id="menu-item-142231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142231"><a title="POLITICS" href="https://theindianawaaz.com/category/politics/">POLITICS</a></li>
<li id="menu-item-29044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29044"><a title="ABOUT US" href="https://theindianawaaz.com/about-us/">ABOUT US</a></li>
<li id="menu-item-142228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142228"><a title="BUSINESS" href="https://theindianawaaz.com/category/business-awaaz/">BUSINESS</a></li>
<li id="menu-item-28839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28839"><a title="RSS" href="http://yasminb.sg-host.com/rss">RSS</a></li>
<li id="menu-item-142232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142232"><a title="TECHNOLOGY" href="https://theindianawaaz.com/category/tech-awaaz/">TECHNOLOGY</a></li>
<li id="menu-item-142233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142233"><a title="PROMOTIONAL" href="https://theindianawaaz.com/category/promotional-contents/">PROMOTIONAL</a></li>
<li id="menu-item-171398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171398"><a title="COVID-19" href="https://theindianawaaz.com/category/covid-19-crisis/">COVID-19</a></li>
<li id="menu-item-182099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182099"><a title="SUPPORT US" href="https://theindianawaaz.com/advertise-with-us/">SUPPORT US</a></li>
</ul>          <!--<ul class="nav navbar-nav">

            <li class="active"><a href="#">Home</a></li>

            <li><a href="#">News</a></li>

            <li><a href="#">World</a></li>

			<li><a href="#">Regions</a></li>

			<li><a href="#">NRI</a></li>

			<li><a href="#">Minorities</a></li>

			<li><a href="#">Media</a></li>

			<ul class="dropdown-menu" role="menu"><li><a href="#">Media</a></li><li><a href="#">Media</a></li><li><a href="#">Media</a></li></ul>

			<li><a href="#">Media</a></li>

			<li><a href="#">Media</a></li>

			<li><a href="#">Media</a></li>

          </ul>-->

        </div><!-- /.navbar-collapse -->

      </div>

    </nav>

</div><style>.single_image img {width:100%;}</style>
	<div class="container min-height" >
        <div class="col-md-9" style="float:left;">
			
			            
<article id="post-221099" class="post-221099 post type-post status-publish format-standard hentry category-international-awaaz category-top-awaaz">
	
	<header class="entry-header">
		<h1 class="entry-title">US First Lady Jill Biden Makes Surprise Visit into Ukraine </h1>
		<div class="entry-meta">
						<span class="comments-link"><a href="https://theindianawaaz.com/us-first-lady-jill-biden-makes-surprise-visit-into-ukraine/#respond">Leave a comment</a></span>
						<div class="postedon">Published On: <span class="entry-date"><a href="https://theindianawaaz.com/us-first-lady-jill-biden-makes-surprise-visit-into-ukraine/" rel="bookmark"><time class="entry-date" datetime="08/05/2022">08/05/2022  -  11:57 PM</time></a></span> <span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://theindianawaaz.com/author/adminweb/" rel="author">INDIAN AWAAZ</a></span></span></div>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='US First Lady Jill Biden Makes Surprise Visit into Ukraine ' data-link='https://theindianawaaz.com/us-first-lady-jill-biden-makes-surprise-visit-into-ukraine/' data-app-id-name='post_above_content'></div>
<p class="has-large-font-size">The visit by a U.S. first lady to a war zone was unusual but not unprecedented</p>



<figure class="wp-block-image is-resized is-style-default"><img src="https://static.ukrinform.com/photos/2022_05/thumb_files/630_360_1652020143-358.jpg" alt="U.S. First Lady: Together, we are united for Ukraine" width="715" height="409"/></figure>



<p>AMN / WEB DESK</p>



<p class="has-medium-font-size">U.S. first lady Jill Biden made a surprise visit to Ukraine on Sunday, where she met with Ukrainian first lady Olena Zelenska at a school that has been converted into a shelter for people fleeing violence and Russian bombing elsewhere in the country.</p>



<p>&#8220;This Mother’s Day, I wanted to be with Ukrainian mothers and their children. Over the last few months, far too many Ukrainians have had to flee their homes – forcing them to leave behind their loved ones,&#8221; she said.</p>



<p>Biden crossed the Slovakia-Ukraine border into the city of Uzhhorod in the southwestern corner of the country after visiting with Ukrainian refugees who fled their homeland to Slovakia.</p>



<p>Zelenska, the 44-year-old wife of Ukrainian President Volodymyr Zelenskyy, has been in hiding, along with their two children, since the beginning of Russia’s invasion of Ukraine 10 weeks ago, report VOA.</p>



<p>Zelenska stepped out of a black SUV that was guarded by a Ukrainian soldier. Biden handed her flowers on Mother’s Day and the two hugged before meeting in a small side room at the shelter.</p>



<p>“I wanted to come on Mother’s Day,” Biden said. “We thought it was important to show the Ukrainian people that this war has to stop, and this war has been brutal. And the people of the U.S. stand with the people of Ukraine.”</p>



<p>“We feel it,” Zelenska responded.</p>



<p>“First of all, I would like to thank you for a very courageous act,” Zelenska said. “Because we understand what it takes for the U.S. first lady to come here during a war when the military actions are taking place every day, where the air sirens are happening every day, even today.”</p>



<p>“We all feel your support and we all feel the leadership of the U.S. president, but we would like to note that the Mother’s Day is a very symbolic day for us because we also feel your love and support during such an important day.”</p>



<p>U.S. officials said Biden had previously communicated with Zelenska, exchanging correspondence in the last few weeks.</p>



<p>For security reasons, the first lady’s visit to Ukraine was not announced ahead of time or on her public schedule. Biden’s motorcade was pared down for the drive into Ukraine, and several staffers stayed behind in Slovakia.</p>



<p>Biden and Zelenska talked behind closed doors for more than an hour and then joined children at the center who were doing arts and crafts, making bears out of tissue paper and cardboard.</p>



<p>The visit by a U.S. first lady to a war zone was unusual but not unprecedented.</p>



<p>Laura Bush traveled to Afghanistan in 2005 and 2008.</p>



<p>IN 2015, Michelle Obama visited Qatar’s al-Udeid Airbase, which was designated a combat zone. Al-Udeid has been used for U.S. military operations in the Middle East.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='US First Lady Jill Biden Makes Surprise Visit into Ukraine ' data-link='https://theindianawaaz.com/us-first-lady-jill-biden-makes-surprise-visit-into-ukraine/' data-app-id-name='post_below_content'></div>	</div><!-- .entry-content -->
	
	</article><!-- #post-## -->
			
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/us-first-lady-jill-biden-makes-surprise-visit-into-ukraine/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=us-first-lady-jill-biden-makes-surprise-visit-into-ukraine#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theindianawaaz.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='221099' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
            
            </div>
            <div class="col-md-3" style="float:left;">
            <div id="wp_custom_category-45" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/category/international-awaaz/">WORLD</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/g7-issues-statement-in-support-of-ukraine/">G7 issues statement in support of Ukraine</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/us-first-lady-jill-biden-makes-surprise-visit-into-ukraine/">US First Lady Jill Biden Makes Surprise Visit into Ukraine </a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/john-lee-the-former-hong-kong-security-chief-is-new-chief-executive/">John Lee, the former Hong Kong security chief is new Chief Executive</a></h3>
		
        </div>
</div><div id="wp_custom_category-49" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/category/sports/">SPORTS</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/haryana-sports-minister-launches-logo-anthem-jersey-and-mascot-for-khelo-india-in-panchkula/">Haryana: Sports Minister launches Logo, Anthem, Jersey, and Mascot for Khelo India in Panchkula</a></h3>
		
        		<p style="font-size:16px;">
		AMN / WEB DESK



Union Minister for Youth Affairs &amp; Sports Anurag Thakur said largest ever contingent of  ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/thomas-and-uber-cup-indian-men-thrash-germany-5-0-indian-women-to-open-campaign-against-canada-in-group-d-in-later-in-day/">Thomas and Uber Cup: Indian men thrash Germany 5-0; Indian women to open campaign against Canada in Group D in later in day</a></h3>
		
        		<p style="font-size:16px;">
		In Thomas and Uber Cup, Badminton tournament in Bangkok, Thailand, Indian men's team began its campaign in an  ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/carlos-alcaraz-shocks-novak-djokovic-to-reach-madrid-open-final/">Carlos Alcaraz shocks Novak Djokovic to reach Madrid Open final</a></h3>
		
        		<p style="font-size:16px;">
		Rising Spanish tennis player Carlos Alcaraz shocked world number one Novak Djokovic in a three-set thriller to ...		</p>
		</div>
</div><div id="wp_custom_category-64" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/category/jobs-career/">EDUCATION / JOBS</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/bumper-vacancies-for-gramin-dak-sevak-posts-apply-before-june-05-2022/">Bumper vacancies for Gramin Dak Sevak posts, apply before June 05, 2022 </a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/neet-pg-2022-has-not-been-postponed-to-be-held-as-scheduled-on-may-21/">NEET PG 2022 has not been postponed, to be held as scheduled on May 21</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/mht-cet-2022-postponed-due-to-jee-neet-exams/">MHT CET 2022 postponed due to JEE, NEET exams</a></h3>
		
        </div>
</div><div id="wp_custom_category-70" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/category/promotional-contents/">PROMOTIONAL CONTENTS</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/kerala-dr-shamsheer-vayalil-presents-rs-1-crore-to-santosh-trophy-winning-team/">Kerala: Dr. Shamsheer Vayalil presents Rs. 1 crore to  Santosh Trophy-winning team </a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/5-smart-ways-to-avail-discounts-while-buying-a-bike-insurance-policy/">5 Smart Ways to Avail Discounts While Buying a Bike Insurance Policy</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/jaisalmer-the-golden-city-of-india/">Jaisalmer, the Golden City of India</a></h3>
		
        </div>
</div><div id="media_image-19" class="innerbox widget_media_image"><img width="300" height="170" src="https://theindianawaaz.com/wp-content/uploads/2020/08/CONTACT-US-300x170.jpg" class="image wp-image-180925  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theindianawaaz.com/wp-content/uploads/2020/08/CONTACT-US-300x170.jpg 300w, https://theindianawaaz.com/wp-content/uploads/2020/08/CONTACT-US.jpg 458w" sizes="(max-width: 300px) 100vw, 300px" /></div><div id="wp_custom_category-46" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/category/hindi-section/">HINDI NEWS</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/%e0%a4%87%e0%a4%ab%e0%a4%bc%e0%a5%8d%e0%a4%a4%e0%a4%be%e0%a4%b0-%e0%a4%a4%e0%a5%8b-%e0%a4%a0%e0%a5%80%e0%a4%95-%e0%a4%b9%e0%a5%88-%e0%a4%a8%e0%a5%80%e0%a4%a4%e0%a5%80%e0%a4%b6-%e0%a4%9c%e0%a5%80/">इफ़्तार तो ठीक है नीतीश जी, रिक्त पड़े मुस्लिम संस्थाओं में बहाली कब होगी?</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/%e0%a4%b9%e0%a4%bf%e0%a4%9c%e0%a4%be%e0%a4%ac-%e0%a4%ae%e0%a4%be%e0%a4%ae%e0%a4%b2%e0%a5%87-%e0%a4%aa%e0%a4%b0-%e0%a4%a4%e0%a5%81%e0%a4%b0%e0%a4%82%e0%a4%a4-%e0%a4%b8%e0%a5%81%e0%a4%a8%e0%a4%b5/">हिजाब मामले पर तुरंत सुनवाई से सुप्रीम कोर्ट ने किया इनकार, कहा- इस केस का परीक्षा से कोई संबंध नहीं</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/%e0%a4%ae%e0%a4%b9%e0%a4%82%e0%a4%97%e0%a4%be%e0%a4%88-%e0%a4%95%e0%a5%8b-%e0%a4%b2%e0%a5%87%e0%a4%95%e0%a4%b0-%e0%a4%b8%e0%a4%82%e0%a4%b8%e0%a4%a6-%e0%a4%ae%e0%a5%87%e0%a4%82-%e0%a4%b9%e0%a4%82/">महंगाई को लेकर संसद में हंगामा, दोनों सदनों की कार्यवाही स्थगित</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/%e0%a4%b9%e0%a4%bf%e0%a4%9c%e0%a4%be%e0%a4%ac-%e0%a4%87%e0%a4%b8%e0%a5%8d%e0%a4%b2%e0%a4%be%e0%a4%ae-%e0%a4%95%e0%a4%be-%e0%a4%85%e0%a4%a8%e0%a4%bf%e0%a4%b5%e0%a4%be%e0%a4%b0%e0%a5%8d%e0%a4%af/">हिजाब इस्लाम का अनिवार्य हिस्सा नहीं: कर्नाटक हाईकोर्ट</a></h3>
		
        </div>
</div><div id="media_image-11" class="innerbox widget_media_image"><a href="https://theindianawaaz.com/advertise-with-us/"><img width="225" height="225" src="https://theindianawaaz.com/wp-content/uploads/2016/01/advertise-TIA.gif" class="image wp-image-49227  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="wp_custom_category-58" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/category/ncr-delhi/">NCR DELHI</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/delhi-govt-issues-fresh-guidelines-for-schools-to-curb-spread-of-covid-19-infection/">Delhi govt issues fresh guidelines for schools to curb spread of COVID-19 infection</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/auto-taxi-unions-on-strike-in-delhi-demanding-cng-subsidy-fare-hike/">Auto, taxi unions on strike in Delhi demanding CNG subsidy, fare hike</a></h3>
		
        </div>
</div><div id="wp_custom_category-60" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/category/urdu-section/"> خبرنامہ</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/%d9%86%d8%a7%d8%a6%d8%a8-%d8%b5%d8%af%d8%b1-%d8%ac%d9%85%db%81%d9%88%d8%b1%db%8c%db%81-%d9%86%db%92-%d9%be%d9%88%d9%84%db%8c%d8%b3-%d8%a7%db%81%d9%84%da%a9%d8%a7%d8%b1%d9%88%da%ba-%d9%be%d8%b1-%d8%b2/">نائب صدر جمہوریہ نے پولیس اہلکاروں پر زور دیا کہ وہ عام آدمی کے ساتھ دوستانہ اور  شائستہ رہیں</a></h3>
		
        		<p style="font-size:16px;">
		نائب صدر جمہوریہ نے پولیس فورسز میں اصلاحات کو نافذ کرنے کے ل ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/%d8%aa%d8%b9%d9%84%db%8c%d9%85%db%8c-%d8%a7%d8%af%d8%a7%d8%b1%db%92-%d9%85%d8%ad%d8%b6-%d8%a2%d9%85%d9%88%d8%b2%d8%b4-%da%a9%db%92-%d9%85%d9%82%d8%a7%d9%85%d8%a7%d8%aa-%db%81%db%8c-%d9%86%db%81/">تعلیمی ادارے محض آموزش کے مقامات ہی  نہیں ہیں بلکہ یہ وہ مقامات ہیں جہاں پوشیدہ صلاحیتوں کو  نکھارا جاتا ہے: صدر کووند</a></h3>
		
        		<p style="font-size:16px;">
		Staff Reporter



صدر جمہوریہ ہند جناب رام ناتھ کووند نے کہا کہ تعلیم ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/%da%a9%db%8c%d8%a7-%db%81%d9%86%d8%af%d9%88%d8%b3%d8%aa%d8%a7%d9%86-%da%a9%d9%88-%d8%a8%da%be%db%8c-%da%a9%d8%b3%d8%a7%d8%af%db%81-%d8%a8%d8%a7%d8%b2%d8%a7%d8%b1%db%8c-%da%a9%d8%a7-%d8%b3%d8%a7%d9%85/">کیا ہندوستان کو بھی کسادہ بازاری کا سامنا کرنا پڑ سکتا ہے؟</a></h3>
		
        		<p style="font-size:16px;">
		اسد مرزاعالمی معاشی منظر نامہ اور عالمی مالیاتی اداروں کے ذر ...		</p>
		</div>
</div><div id="wp_custom_category-74" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/category/tech-awaaz/">TECH AWAAZ</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/whatsapps-new-privacy-policy-violates-indian-it-rules-govt-tells-delhi-hc/">WhatsApp&#8217;s new privacy policy violates Indian IT rules: Govt tells Delhi HC</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/abu-dhabi-digital-signs-partnership-agreement-with-hewlett-packard-enterprise/">Abu Dhabi Digital signs partnership agreement with Hewlett Packard Enterprise</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/indian-army-develops-messaging-application-secure-application-for-internet/">Indian Army develops messaging application ‘Secure Application for Internet’</a></h3>
		
        </div>
</div><div id="wp_custom_category-56" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/category/variety-travel/">MARQUEE</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/finland-tops-worlds-happiest-country-for-fifth-straight-year/">Finland tops world&#8217;s happiest country for fifth straight year</a></h3>
		
  <div class="col-md-3"  style="padding:0px; padding-right:4px;">
    <a href="https://theindianawaaz.com/finland-tops-worlds-happiest-country-for-fifth-straight-year/" class="thumbnail" style="padding:0px;"> <img src="https://finland.fi/wp-content/uploads/2022/03/pyynikkibeach-700x394.jpg" alt="Finland tops world&#8217;s happiest country for fifth straight year" /></a>  </div>
 	
        		<p style="font-size:16px;">
		A family tests the water at Pyynikki Beach, just a short walk from downtown Tampere.  Photo: Laura Vanzo/Visit ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/jaisalmer-the-golden-city-of-india/">Jaisalmer, the Golden City of India</a></h3>
		
  <div class="col-md-3"  style="padding:0px; padding-right:4px;">
    <a href="https://theindianawaaz.com/jaisalmer-the-golden-city-of-india/" class="thumbnail" style="padding:0px;"> <img src="https://pbs.twimg.com/media/FKf4mqYVcAImtc5?format=jpg&amp;name=large" alt="Jaisalmer, the Golden City of India" /></a>  </div>
 	
        		<p style="font-size:16px;">
		Vinit Wahi



Every old city has tales to impress, uniqueness to wonder and spirit to live. Some 900 kms from  ...		</p>
		</div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/bihar-boy-converts-tata-nano-into-helicopter-rents-it-for-weddings/">Bihar boy converts Tata Nano into &#8216;Helicopter&#8217;, rents it for weddings</a></h3>
		
  <div class="col-md-3"  style="padding:0px; padding-right:4px;">
    <a href="https://theindianawaaz.com/bihar-boy-converts-tata-nano-into-helicopter-rents-it-for-weddings/" class="thumbnail" style="padding:0px;"> <img src="http://theindianawaaz.com/wp-content/uploads/2022/02/bihar-helicopter.jpg" alt="Bihar boy converts Tata Nano into &#8216;Helicopter&#8217;, rents it for weddings" /></a>  </div>
 	
        		<p style="font-size:16px;">
		Sharma said he wanted to be a Pilot but he could not fulfil his dream due to poverty. Then he decided to give  ...		</p>
		</div>
</div><div id="block-5" class="innerbox widget_block widget_media_image">
<figure class="wp-block-image"><img loading="lazy" width="262" height="134" src="http://theindianawaaz.com/wp-content/uploads/2021/08/DISCLAIMER-2.jpg" alt="" class="wp-image-205573"/></figure>
</div><div id="wp_custom_category-71" class="innerbox widget_wp_custom_category"><h2 class="widget-title"><a href="https://theindianawaaz.com/category/press-release/">PRESS RELEASE</a></h2><div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/iks-strongly-condemns-murder-of-two-tribals-in-seoni-district-of-madhya-pradesh/">AIKS Strongly Condemns  Murder of two Tribals in Seoni district of Madhya Pradesh</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/mitsubishi-electric-india-strengthens-its-sustainability-activities-in-pune/">Mitsubishi Electric India strengthens its Sustainability Activities in Pune</a></h3>
		
        </div>
<div class="col-md-12" style="padding:0px;">
		<h3><a href="https://theindianawaaz.com/criminal-procedure-identification-bill-is-the-birth-of-another-draconian-law-popular-front/">Criminal Procedure Identification Bill is the birth of another draconian law: Popular Front</a></h3>
		
        </div>
</div><div id="media_video-10" class="innerbox widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-221099-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/kAV-6A9tlGY?_=1" /><a href="https://youtu.be/kAV-6A9tlGY">https://youtu.be/kAV-6A9tlGY</a></video></div></div>            </div>
		</div><!-- #content -->
	

<!--footer -->
<div class="container-fluid footerbody" style="min-height:58px;">
<div class="footer">
 <div class="menu-andalib-akhters-archive-container"><ul id="menu-andalib-akhters-archive" class="menu"><li id="menu-item-122522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-122522"><a href="https://theindianawaaz.com/">HOME</a></li>
<li id="menu-item-122523" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-122523"><a href="https://theindianawaaz.com/news/">News</a></li>
<li id="menu-item-122524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122524"><a href="https://theindianawaaz.com/about-us/">About Us</a></li>
<li id="menu-item-122525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122525"><a href="https://theindianawaaz.com/advertise-with-us/">Advertise / Subscription</a></li>
<li id="menu-item-122616" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-122616"><a href="https://theindianawaaz.com/news/">News</a></li>
<li id="menu-item-122617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122617"><a href="https://theindianawaaz.com/about-us/">About Us</a></li>
<li id="menu-item-122618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122618"><a href="https://theindianawaaz.com/advertise-with-us/">Advertise / Subscription</a></li>
</ul></div></div> 
<p class="col-md-12" style="text-align: center; margin-bottom:0;">@Powered By: <a target="_blank" href="http://logicsart.com">Logicsart</a></p>
</div>
<!-- external javascript -->
<script src="https://theindianawaaz.com/wp-content/themes/tialogics/bootstrap/dist/js/bootstrap.min.js"></script>
<div class="sgpb-main-popup-data-container-169202" style="position:fixed;opacity: 0;filter: opacity(0%);transform: scale(0);">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-169202" data-id="169202" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-169202 sgpb-popup-builder-content-html"><img width="1" height="1" class="sgpb-preloaded-image-169202" alt="" src="http://theindianawaaz.com/wp-content/uploads/2020/04/tia.jpg" style="position:absolute;right:9999999999999px;"></div>
							</div>
						  </div><link rel='stylesheet' id='mediaelement-css'  href='https://theindianawaaz.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://theindianawaaz.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=5.9.3' id='gp_cycle2-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=5.9.3' id='custom-banners-js-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-content/themes/tialogics/js/functions.js?ver=20140616' id='twentyfourteen-script-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://theindianawaaz.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type="text/javascript">
var infolinks_pid = 136903;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: theindianawaaz.com @ 2022-05-09 04:22:50 by W3 Total Cache
-->